No Sound on TV When Streaming Through Desktop - Playback Device is Enabled!

Rthompson2014

Commendable
Feb 14, 2016
4
0
1,510
0
Hi I have read through many forums and still can't find a solution. Please help us!

We have an HDMI hooked up from our desktop to TV and can see picture but do not get sound. We can see the Sony TV Intel(R) Display Audio icon in playback and have enabled it and it did not work. We have also disabled the speakers and that does not work. We also tried to restart and change the default format of the TV (right click Sony TV & properties) from DVD to studio quality. Lastly we made sure we have the updated driver (Device Manager->Sound, video and game controllers->Properties->Driver) and also tried the previous version of the driver. None of these work!

Also it has to be something with the computer settings because the same HDMI cord and TV work fine when hooked up to another laptop. We have a Sony TV and a Dell All in One PC running Windows 10. Please help!

Thank you!!!!
 

James_G1994

Commendable
May 25, 2016
1
0
1,520
1
Same exact experience for me except Windows 8.1

One laptop played music and one did not when connected by same cord to same TV. Tried all the suggestions. Just about went crazy trying to figure it out.

MY SOLUTION:

I had to connect the computer that wasn't playing through the TV to the internet. That was it. When disconnected again the sound went back to only through the laptop speakers.


I feel I should explain why I had the one not connected. My older brother graduated from college and received a new laptop so he gave me his old one. I had a laptop of my own but his was nicer. After logging into it I found it was so full of viruses it was virtually worthless/dangerous? When trying to surf the web.

He did have an extensive iTunes music collection I wanted to play threw the TV for the volume while I used my own laptop.

I realize most people with this issue cant access this post but incase someone is like me and uses another device like a phone to access the internet, they may find it.

Sorry for post length.Hope this helps someone out!
 

Rthompson2014

Commendable
Feb 14, 2016
4
0
1,510
0
In the sounds in the control panel it is listed as Sony Intel(R) Display Audio.

Intel(R) Display Audio is what is listed under Sound, video and game controllers in Device Manager. I also have Realtek High Definition Audio under Sound, video and game controllers in device manager. (and speakers Realtek High Definition Audio under the sounds from the control panel).

No it does not have a ? by it.
 

Paul NZ

Admirable
Sep 15, 2014
1,257
1
6,260
145
Is it on Intel display audio as the default sound in sounds?

Does the volume icon appear on the taskbar?? It's not off / down to 0 is it?? It'll have a x beside it if the slider is on 0.
 

Rthompson2014

Commendable
Feb 14, 2016
4
0
1,510
0



Yes I have set the Sony TV Intel(R) Display Audio to default and the volume icon does appear on the taskbar. The volume is set to 100.

 

Rthompson2014

Commendable
Feb 14, 2016
4
0
1,510
0



Already checked for updates and that it was plugged in. Plus it works when plugged into the laptop so it is unlikely a connection issue. Just really frustrated that I can't figure this out!
 
Thread starter Similar threads Forum Replies Date
Pippin1829 Laptop Tech Support 3
R Laptop Tech Support 8
S Laptop Tech Support 1
H Laptop Tech Support 1
M Laptop Tech Support 0
K Laptop Tech Support 1
B Laptop Tech Support 8
S Laptop Tech Support 3
I Laptop Tech Support 1
P Laptop Tech Support 6
R Laptop Tech Support 3
B Laptop Tech Support 1
P Laptop Tech Support 1
S Laptop Tech Support 1
O Laptop Tech Support 2
H Laptop Tech Support 6
Diamxnd Laptop Tech Support 3
A Laptop Tech Support 2
P Laptop Tech Support 1
A Laptop Tech Support 3

ASK THE COMMUNITY