No sound through Hdmi

Feb 12, 2018
1
0
10
0
Hi, I have just purchased a SH Sony STR-KG700 receiver and am having no luck getting sound through hdmi. The unit is connected to a Soniq tv (model s55v16a). I have a connected hdmi and toslink cables and get picture but no sound. Have tried different cables and still no luck. I can get sound when the receiver is switched to radio so I know the connections to the speakers work. Any tips or advice would be greatly appreciated. (Hoping I haven't brought a lemon). Thanks
 
To use HDMI-ARC both the TV and receiver have to have ARC.
Connect the receiver HDMI out to the HDMI-ARC input on the TV (there's only one). You may have to turn ARC on and the TV speakers off in the TV menu. You may have to assign ARC to an input (TV) in the input set up menu of the receiver.
Using the optical connection the set up will be similar.
 
To use HDMI-ARC both the TV and receiver have to have ARC.
Connect the receiver HDMI out to the HDMI-ARC input on the TV (there's only one). You may have to turn ARC on and the TV speakers off in the TV menu. You may have to assign ARC to an input (TV) in the input set up menu of the receiver.
Using the optical connection the set up will be similar.
 
Thread starter Similar threads Forum Replies Date
S Audio 1
D Audio 6
P Audio 0
Cramou Audio 0
HarryGRGamer Audio 0
A Audio 0
M Audio 0
Abhishukla Audio 0
E Audio 1
S Audio 1
Parsa_kh Audio 3
N Audio 6
A Audio 1
C Audio 0
Epic gamer Siller Audio 2
USJonny Audio 0
N Audio 0
L Audio 3
C Audio 2
C Audio 3

ASK THE COMMUNITY