No sound through Hdmi

Feb 12, 2018
1
0
10
0
Hi, I have just purchased a SH Sony STR-KG700 receiver and am having no luck getting sound through hdmi. The unit is connected to a Soniq tv (model s55v16a). I have a connected hdmi and toslink cables and get picture but no sound. Have tried different cables and still no luck. I can get sound when the receiver is switched to radio so I know the connections to the speakers work. Any tips or advice would be greatly appreciated. (Hoping I haven't brought a lemon). Thanks
 
To use HDMI-ARC both the TV and receiver have to have ARC.
Connect the receiver HDMI out to the HDMI-ARC input on the TV (there's only one). You may have to turn ARC on and the TV speakers off in the TV menu. You may have to assign ARC to an input (TV) in the input set up menu of the receiver.
Using the optical connection the set up will be similar.
 
To use HDMI-ARC both the TV and receiver have to have ARC.
Connect the receiver HDMI out to the HDMI-ARC input on the TV (there's only one). You may have to turn ARC on and the TV speakers off in the TV menu. You may have to assign ARC to an input (TV) in the input set up menu of the receiver.
Using the optical connection the set up will be similar.
 
Thread starter Similar threads Forum Replies Date
adkozak Audio 0
A Audio 0
D Audio 3
D Audio 0
Vadimic Audio 0
N Audio 0
P Audio 2
Kevcam111 Audio 4
Corrupting Audio 3
gajudebelem Audio 0
M Audio 1
Gal202 Audio 1
I Audio 1
theodosis231 Audio 0
B Audio 4
C Audio 1
I Audio 1
S Audio 0
Skye02 Audio 0
K Audio 4

ASK THE COMMUNITY