No youtube picture

timochoa

Commendable
Mar 12, 2016
1
0
1,510
0
My Sony Bravia model number KDL-50EX645 has a great picture for everything but changes to sound only with no picture when I go to youtube. Anyone have a solution?
 

ssddx

Glorious
Moderator
you may want to elaborate. is the tv connected to a pc? are you browsing using a tv web browser? does the tv have a youtube app?

if you're using a smart-tv web browser then that much is expected - those browsers are often poor. you would use the app instead if you have one.
if you're hooked up to a pc, then its a software issue likely.
 

ssddx

Glorious
Moderator
you may want to elaborate. is the tv connected to a pc? are you browsing using a tv web browser? does the tv have a youtube app?

if you're using a smart-tv web browser then that much is expected - those browsers are often poor. you would use the app instead if you have one.
if you're hooked up to a pc, then its a software issue likely.
 
Thread starter Similar threads Forum Replies Date
K Streaming Video & TVs 1
S Streaming Video & TVs 0
K Streaming Video & TVs 1
S Streaming Video & TVs 2
S Streaming Video & TVs 3
C Streaming Video & TVs 2
G Streaming Video & TVs 1
C Streaming Video & TVs 2
F Streaming Video & TVs 1
S Streaming Video & TVs 1
W Streaming Video & TVs 1
C Streaming Video & TVs 5
H Streaming Video & TVs 1
L Streaming Video & TVs 1
C Streaming Video & TVs 2
M Streaming Video & TVs 2
N Streaming Video & TVs 2
R Streaming Video & TVs 0
D Streaming Video & TVs 2
E Streaming Video & TVs 1

ASK THE COMMUNITY