Norton gone wierd after system restore [still need answer]

Status
Not open for further replies.

PcEthuaist

Distinguished
Aug 12, 2011
20
0
18,560
0
I just uninstalled norton from my computer. After starting to restart from the norton uninstaller, an error message that said something about norton popped up and the computer shut down before I was able to read it. After I booted up again, I restored the system to an earlier uninstalling of another program that I uninstalled that day. One thing to not was that no system restore point was made to the norton uninstall. system restore gets done and I of course find norton as anyone would expect. I try to launch the uninstaller but nothing shows up when I try to launch it.

Can anyone explain why norton will not launch and if something has gone wrong with the system restore and if I should undo it? Please give answers that are about the subject.
 

PcEthuaist

Distinguished
Aug 12, 2011
20
0
18,560
0
yea, I am guessing that too, but how was it corrupted and should I be worried about other stuff being corrupted as well? system restore was done by the time I tried to uninstall again, system restore reboots the pc so I had to. Should I try to cancel the system restore or will I ruin the pc even more?
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 7
G Apps General Discussion 0
G Apps General Discussion 0
S Apps General Discussion 3
7 Apps General Discussion 5
THRobinson Apps General Discussion 2
P Apps General Discussion 2
Y Apps General Discussion 3
T Apps General Discussion 1
R Apps General Discussion 2
W Apps General Discussion 3
B Apps General Discussion 2
B Apps General Discussion 7
R Apps General Discussion 1
R Apps General Discussion 3
jcup Apps General Discussion 8
S Apps General Discussion 2
alpacino2368 Apps General Discussion 1
Memhorder Apps General Discussion 5
P Apps General Discussion 3

ASK THE COMMUNITY