Question not geting past a blue bios screen but loud skipping noises then switches off

Aug 28, 2020
I can see people copy and pasting a response to BIOS questions with like 10 steps on what to do, but it isn't clear if that wipes your data, I need my data. So I won't be doing that, or I need it explained to me first. I am desperate to get educated guesses as it will be some time before I can get it into a shop.

My laptop was taking ages to come on and I got a blue screen of death then a bios thing and the laptop came on but it took literally hours. It then made a grinding, skipping then crackling and popping noise to which I tried to take a CD out of the drawer but even when empty it continued. It settled down to the point I saved some stuff but now the computer won't get past the BIOS thing at all, which was not what was happening when I put it on before. If I use the option save and exit OR discard and exit, instead of loading and coming on the laptop just switches off.

It's like when the battery dies, and I need to press the on button again and it does it all over again, My battery charger (or battery) did have some problems and was at the stage of basically needing to be plugged in the whole time. But my other laptop is also like that now and hasn't malfunctioned or showed any errors or blue screen blocks. But this one is like the wire was wobbly at the laptop hole as it would flip from saying charging, to not charging, charging etc whenever I moved or just every 2 second (no exaggeration). However why would it cause a blue screen of death then an unpassable "BIOS utility mode" screen now . And the noise.

I don't see how it would be the fan since it was off for 48 hours and switched off immediately.

Also it sounds like something is physically broke, I am a hoping it is the fan or somehow the disc drive, although the sounds seems to be coming from the middle or middle left (nearer the fan at the left) than the drawer for CDs at the other side (right). It actually sounds like it is about to explode, it's quite scary. Obviously when it did that I stopped putting it on

I could not get into safe mode, for windows 10 don't you have to have changed the settings so it is actually possible? Which I don't think I did. It is an ASUS about 6 years old.

I would rather have guesses as to the problem, particularly if you think the hard drive is dying. The time it took hours to come on it loaded normally and I saw all my stuff.

I had read it may be that the part that loads the computer has disappeared from the hard drive and can be done via a USB stick (too advanced for me) but I don't get the noise part if it's software. Also, why would it switch itself off if it was the hard drive? Any ideas? Given there are so many things going on it doesn't add up to any one thing to me. And it did this a few days after a failed , regularly scheduled, windows 10 update. The memory was also in the red as I was unable to back my stuff up. But it has about 5 to 10 gb. I wonder if something went wrong if it tried to update without enough memory to do so.

I can't remember the blue screen thing, I googled it but it has disappeared from my history, I remember it said it suggested hard drive, RAM or something else. Although the blue screen is gone and the bios utility thing is the new thing.

So my ideas were fan, optical/disk drive, hard drive dying, and battery doesn't seem likely as there's noise. But the failed update and slow start up seems too coincidental to me.

Also I don't understand as it said I had 2 hard drives when I bought it, C and D, so does this mean if one is broke I can at least get data from one. (windows 10 ASUS) Thanks
Last edited:
Having both a C and D drive doesn't necessarily mean you have two drives. Could be one drive with two partitions. It sounds like your hard drive is failing. Make sure you have copied off your data ASAP. I suspect you will need a new hard drive.
Aug 28, 2020
thanks for your input. What makes you say that? (I would still want more opinions though if anyone else is reading). I lost the info so can't remember what it was described as but all I know is that it has C and D to equal 1T which years ago was advertised as amazing lol, so that is helpful and makes sense. I can't copy it, it now switches off immediately with nothing except the blue screen to view, can't get past it. And I can't take them apart myself. I only managed to save a few things which is what I find weird as all my stuff loaded once, after waiting a few hours and then it just goes to a bios screen and shut off now.

So to add, maybe I should edit, I've been looking on youtube at different sounds and it sounds exactly like this, only more extreme and then the laptop switches off. Would this match up does anyone think? A coil noise.
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 0
TheBeardedLady Laptop Tech Support 1
A Laptop Tech Support 1
G Laptop Tech Support 1
Tommy____ Laptop Tech Support 0
draggthelake Laptop Tech Support 0
D Laptop Tech Support 0
Dayo2670 Laptop Tech Support 0
T Laptop Tech Support 14
Suplink Laptop Tech Support 0
G Laptop Tech Support 1
A Laptop Tech Support 0
Z Laptop Tech Support 7
E Laptop Tech Support 0
Qhanna Laptop Tech Support 2
as30385 Laptop Tech Support 2
I Laptop Tech Support 0
A Laptop Tech Support 0
L Laptop Tech Support 1
M Laptop Tech Support 2