Not getting sound in my onkyo receiver ts xr 309 from Samsung smart led series 6 55"

Karensood

Estimable
Jul 22, 2015
3
0
4,510
0
My problem is that m not getting sound in my onkyo receiver ts xr 309 from Samsung smart led series 6 55" even connecting them through hdmi cable and using hdmi arc port from tv and inserting it in any of hdmi in port while it's working well throughout av cable
 

Alemarvi

Estimable
Jan 30, 2016
1
0
4,510
0
I've just purchased a UN65JU7500 SAMSUNG TV. I have an ONKYO AV TX-NR809. Sometimes I have sound in my HOME THEATER, sometimes I don't. I have had 3 different chats with Samsung support and already did: change HDMI cables, use OPTICAL cable, connect and switch ON the HDMI (ARC) ANYNET ports in TV and AV ONKYO, reset TV, remotely reset TV to factory settings by Samsung agent, checked and firmware is the latest... still, I have sound sometimes. I had the NO HDMI 1 or 4 SIGNAL everytime I switch ON, and after a few seconds I got image, but no sound (sometimes). After the last chat today, it was working well: HDMI sources to MINI PORT ON TV and OPTICALS to HOME THEATER. But I moved from CABLE BOX to APPLETV. It worked well. When I came back from APPLETV to CABLE BOX (Direct TV), I got no sound again, so I switched OFF and ON again, and "fixed" the sound problem.
 
Thread starter Similar threads Forum Replies Date
R Streaming Video & TVs 4
G Streaming Video & TVs 3
D Streaming Video & TVs 3
O Streaming Video & TVs 3
B Streaming Video & TVs 1
C Streaming Video & TVs 2
T Streaming Video & TVs 1
Maineman Streaming Video & TVs 3
U Streaming Video & TVs 2
J Streaming Video & TVs 5
S Streaming Video & TVs 9
I Streaming Video & TVs 3
M Streaming Video & TVs 1
S Streaming Video & TVs 6
G Streaming Video & TVs 2
C Streaming Video & TVs 1
G Streaming Video & TVs 5
markyap73 Streaming Video & TVs 1
P Streaming Video & TVs 2
L Streaming Video & TVs 2

ASK THE COMMUNITY