not working ctrl+g keys

10Number

Commendable
Feb 16, 2016
2
0
1,510
0
hello,

I have a Dell laptop and when I am connected via console to an Avaya switch it's not working the ctrl+g keys. I tried on the same switch with a different Dell laptop and it worked fine, so I think the problem is from my laptop.
But when I'm using ctrl+g (not on console) it's working well (Find and Replace/Go To).
Do you have any suggestion?
Thanks
 
Hi,

Please do try these troubleshooting steps that may help in solving the issue.

- Start by uninstalling/reinstalling the keyboard driver.
- Go to Device Manager and uninstall the keyboard driver.
- Reboot your laptop once done and it should reinstall the driver automatically.
- After the reboot do test your keyboard again.
- If these doesn't work do connect an external USB keyboard and see if it would work or not.
- If the external keyboard works just fine you can try reinstalling Windows.
- And if reinstalling Windows will not work that's the time you can replace the keyboard itself.
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
Souronox Laptop Tech Support 5
Wedel25 Laptop Tech Support 0
Manmcmanman Laptop Tech Support 1
A Laptop Tech Support 2
H Laptop Tech Support 1
Dattebayo04 Laptop Tech Support 9
Siddhanta Mallick Laptop Tech Support 4
Manu2465 Laptop Tech Support 1
D Laptop Tech Support 0
Kyle Candize Laptop Tech Support 0
Y Laptop Tech Support 0
Skya Laptop Tech Support 0
drahstul Laptop Tech Support 1
F Laptop Tech Support 0
J Laptop Tech Support 0
I Laptop Tech Support 0
pNIC Laptop Tech Support 1
I Laptop Tech Support 1
XaniteBlank Laptop Tech Support 1

ASK THE COMMUNITY