Numpad 9 are not working and spamming at random times.

Anders_7

Commendable
Jul 24, 2016
1
0
1,510
0
I have this problem on my key on my numpad. It appears at random times and then it spamming number 9. But my number 9 for my numpad is not working if I press the numpad. Whenever I turn off the numpad, I cannot scroll down in website. It happen at random times. I recently try reset to factory reset and it still happening.
 
It may be a "Numlock" problem. Here are three ways to try and unlock it.


A. You can try this shortcut, press (together) the Fn + Nmlk keys.


B. You can also try disabling it in the registry...

1. Press the Windows key + R to bring up the Run box.
2. Type "regedit" and press "Enter" to open the Windows "Registry Editor".
3. In the "Registry Editor", open the following registry key.

HKEY_USER\.Default\Control Panel\Keyboard\

4. In the keyboard folder, you should see a string value named “InitialKeyboardIndicators” with a value of 0, 1, or 2. You need to change the value to 1, and you’re done.

NOTE: The Values are as follows...

0 = Num Lock is turned OFF after the logon.
1 = Disable Num Lock.
2 = Numlock is turned ON after the logon.

C. Disable NumLock in the BIOS

You can also change how your computer handles the NumLock, when the computer first boots up, through the BIOS.

1. Turn on your computer, and as soon as you see the initial POST boot screen, press the designated key for entering the BIOS Setup.
2. Locate the the “NumLock State,” “NumLock Key“, “Boot Up NumLock Status” or a similar option
3. Change the value to Disabled or Off.
4. Save your changes and exit the BIOS.
 
It may be a "Numlock" problem. Here are three ways to try and unlock it.


A. You can try this shortcut, press (together) the Fn + Nmlk keys.


B. You can also try disabling it in the registry...

1. Press the Windows key + R to bring up the Run box.
2. Type "regedit" and press "Enter" to open the Windows "Registry Editor".
3. In the "Registry Editor", open the following registry key.

HKEY_USER\.Default\Control Panel\Keyboard\

4. In the keyboard folder, you should see a string value named “InitialKeyboardIndicators” with a value of 0, 1, or 2. You need to change the value to 1, and you’re done.

NOTE: The Values are as follows...

0 = Num Lock is turned OFF after the logon.
1 = Disable Num Lock.
2 = Numlock is turned ON after the logon.

C. Disable NumLock in the BIOS

You can also change how your computer handles the NumLock, when the computer first boots up, through the BIOS.

1. Turn on your computer, and as soon as you see the initial POST boot screen, press the designated key for entering the BIOS Setup.
2. Locate the the “NumLock State,” “NumLock Key“, “Boot Up NumLock Status” or a similar option
3. Change the value to Disabled or Off.
4. Save your changes and exit the BIOS.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 0
hawaii@34 Laptop Tech Support 3
N Laptop Tech Support 4
K Laptop Tech Support 0
Do_oby Laptop Tech Support 1
J Laptop Tech Support 1
nanapour Laptop Tech Support 2
H Laptop Tech Support 1
Souronox Laptop Tech Support 5
Q Laptop Tech Support 0
Frogeriz Laptop Tech Support 3
D Laptop Tech Support 1
B Laptop Tech Support 1
T Laptop Tech Support 1
Mochithecat Laptop Tech Support 16
D Laptop Tech Support 2
H Laptop Tech Support 4
M Laptop Tech Support 2
I Laptop Tech Support 4
K Laptop Tech Support 1

ASK THE COMMUNITY