NVidia Experience acting wierd

NoPuhi

Estimable
Jan 26, 2016
15
0
4,560
0
I just did a fresh install of windows. I am sure i installed all updated drivers.
The problem is that Nvidia experience game optimization is recommending lower "optimal" in game settings than it did before the reinstall.
I checked drivers, run some benchmarks, checked setting, reinstalled nvidia experience... Everything is in order but nvidias optimal settings. I have no more ideas.
 

boju

Distinguished
Click the spanner icon. From memory there's a slider in which you can adjust to favour more quality or performance and GE will set games in accordance to the slider position.
 

NoPuhi

Estimable
Jan 26, 2016
15
0
4,560
0


yes sir! im am aware of this. However this is not the problem im trying to fix.
GFExperience is detecting lower optimal settings than it did before, when there was no hardware downgrade. In fact, all of the components remained the same.
 

boju

Distinguished
Whats your specs? What was the reason for a fresh install? Have you adjusted power plans same as before?

Is GE version the same as before? GE is always changing how it optimises games. If you didn't update for awhile things could have changed, it's only GE after all and not perfect and often gets stuff wrong

Explain what is actually different and does optimal settings change if use the slider?
 

NoPuhi

Estimable
Jan 26, 2016
15
0
4,560
0


I fresh installed for 2 reasons. The PC was being generally slow and my 1TB disk had barely 100gb left free on it.

No power plans were adjusted after the reinstall except power management mode in the nvidia control panel which is set to "prefer maximum performance". Ive tried to change windows advanced power settings to maximize performance but for some reason it wont let me apply changes. I am not aware of any other power settings.

GE version was always downloaded through Nvidias official page. I have always kept it up to date and the driver version is currently version 399.07

I noticed the changes for rainbow six siege. This is the only game i actually optimized and played after getting GE.
Before the OS reinstall, both the game and GE recommended about medium graphical settings. I dont remember the exact settings. One thing i do remember is the resolution being set to 1920x1080 as it should be. The game still recommends medium settings while GE recommends lowest settings as optimal. Even the resolution is bumped down to 1600x900.
The game runs fine (50-60 FPS) on medium-high settings.
Optimal settings for GE do not change if i tweak in game or GE slider settings.


I understand GE settings arent perfect and might not be accurate. Its very suspicious how the settings changed after the reinstall. Im suspecting a bug or software error somewhere.
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 1
H Apps General Discussion 2
L Apps General Discussion 14
N Apps General Discussion 1
kikobie Apps General Discussion 2
K Apps General Discussion 2
K Apps General Discussion 5
kalvinkaz Apps General Discussion 4
E Apps General Discussion 7
SpookyApple Apps General Discussion 4
W Apps General Discussion 2
T Apps General Discussion 2
E Apps General Discussion 7
G Apps General Discussion 1
T Apps General Discussion 4
G Apps General Discussion 5
G Apps General Discussion 9
T Apps General Discussion 1
I Apps General Discussion 6
A Apps General Discussion 4

ASK THE COMMUNITY