Onkyo TX SR444 tuner switches itself off after 20 minutes

amj-twentyminoff

Commendable
May 2, 2016
4
0
1,510
0
The tuner stays on for 20 minutes and then switches off. I've looked up the manual and can't find anything about a sleep function, but this is what it appears to be. Does anyone know how to disengage this function?
 

Ruggo181

Commendable
Apr 17, 2016
107
0
1,710
42
Mate, you will need to get the setup menu on the amp, by pressing the setup button on your remote for the amp.
This should show the setup menu on your TV.
You will need to go into the advanced settings on this menu, then go into hardware, then into power settings.

On the advanced manual link here
http://filedepot.onkyousa.com/Files/own_manuals/TX-SR444_BAS_ADV_En_web.pdf

If you go to page EN-16 it talks about advanced setup
then page EN-24 talks about power management.
 

amj-twentyminoff

Commendable
May 2, 2016
4
0
1,510
0
Thanks Ruggo181, very helpful. This is definitely what is happening. However, I can't work out how to turn it from ON to OFF. Can anyone please advise this complete idiot when it comes to these things? (Yes, I have tried looking it up in the manual and can't find it.)
 

Ruggo181

Commendable
Apr 17, 2016
107
0
1,710
42
Mate, you will need to get the setup menu on the amp, by pressing the setup button on your remote for the amp.
This should show the setup menu on your TV.
You will need to go into the advanced settings on this menu, then go into hardware, then into power settings.

On the advanced manual link here
http://filedepot.onkyousa.com/Files/own_manuals/TX-SR444_BAS_ADV_En_web.pdf

If you go to page EN-16 it talks about advanced setup
then page EN-24 talks about power management.
 

amj-twentyminoff

Commendable
May 2, 2016
4
0
1,510
0


 

amj-twentyminoff

Commendable
May 2, 2016
4
0
1,510
0
Thanks - as a completely non-tech granny the mind boggles just reading your instructions. I will find someone who is more technically aware than me and ask them to follow your instructions. I don't know where to start! I had a previous model of this amp which just simply behaved itself for many years (until it went up in a puff of smoke one day), so I bought this one in good faith thinking it would do the same. Very grateful for your input.
 
Thread starter Similar threads Forum Replies Date
D Audio 0
AaronChi Audio 1
Phlump Audio 2
M Audio 0
Z Audio 2
Luckykor Audio 0
T Audio 0
E Audio 0
DaveintheCave Audio 0
B Audio 0
L Audio 4
R Audio 2
Conbrue Audio 1
A Audio 3
B Audio 1
R Audio 5
C Audio 1
PLBoucher Audio 7
Loudsoothesmind Audio 2
S Audio 1

ASK THE COMMUNITY

TRENDING THREADS