Solved! Onn Groove Earbuds Not Working

Status
Not open for further replies.
Jan 15, 2020
3
0
10
0
I recently bought a pair of Onn Groove earbuds about a month ago and up until now they've done well. But recently, the left earbud will not pair with the right and just makes a beeping sound every 2 seconds. Can anyone offer some advice on how to fix this??
 
Mar 29, 2020
1
0
10
1
A little late to the post but is have a fix. Pull both earbuds from the charging case and power them off. Then in pair from any one device and press and hold the multi button on both headphones at the same time for around 10 seconds once the led lights are blinking white and red pair with the device. T
 
Jan 15, 2020
3
0
10
0
only thing I can think of is, discharge the earbuds, till both are off. Recharge and try again.

If this doesn´t work, the earbuds might be defective. RMA it (I assume it´s still under warranty)
I think the problem is that the left just will not enter pairing mode and will not pair with the right. when I try to enter pairing mode with it, it only powers off. any suggestions??
 
Mar 29, 2020
1
0
10
1
A little late to the post but is have a fix. Pull both earbuds from the charging case and power them off. Then in pair from any one device and press and hold the multi button on both headphones at the same time for around 10 seconds once the led lights are blinking white and red pair with the device. T
 
Apr 27, 2020
1
0
10
0
I think the problem is that the left just will not enter pairing mode and will not pair with the right. when I try to enter pairing mode with it, it only powers off. any suggestions??

try this it worked for me sorry kinda late.... but this is something that no one else seems to know about and its not in the instruction manual or on the internet either.... on these head phones theres of course... on... pair mode.... and so on... but theres an additional mode.... if you have the ear buds off... and hold the power button untill it turns on they are well... on... thats it... in your described state... 1 would probably say pairing while the other beeps... what you need is both of them to beep... so if you kept holding the power button it would then go to pairing mode... thats not what you need though... if you hold it even longer... untill you hear it beeping... you have now forced the devices into what ever mode you want to call it i'll call it admin pair mode.... so again from off hold untill you hear it beeping "place it close to your ear so you can hear this beeping.." do this with both buds... put them in case... remove from case and re pair them to your phone or other device "make sure you "forgot" the bluetooth devices from your phone first though before pairing again...
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
H Audio 0
chocovie Audio 0
Ali_K274 Audio 2
adam42503 Audio 4
Robert #105 Audio 1
C Audio 1
Mattng7 Audio 4
Nontypical Audio 0
taylorfla Audio 1
T Audio 1
Quackityduck Audio 3
W Audio 0
A Audio 1
S Audio 1
C Audio 1
accessgamer Audio 3
georgeano Audio 2
S Audio 1
E Audio 1
G Audio 23

ASK THE COMMUNITY