Question PC Bios won't recognise Samsung TV on Startup

Feb 18, 2021
1
0
10
0
I know there's a lot of threads about similar things, but I've narrowed this issue down to something very specific, and I haven't found a solution to it ...

Basically my goal is that my PC is connected to my TV, and only my TV. The PC is sitting right next to it, using a short, good quality HDMI cable.

The current situation is that the PC will boot fine:
  • If any other monitor is attached
  • If NO monitor is attached
But if I only have the TV attached, then (A) the TV receives no signal and (B) the power button immediately cuts the power, leading me to believe that Windows hasn't booted.

My current workaround is unhealthy - I have to reach behind the TV, unplug the HMDI, switch on the PC, wait for it to boot a little, then plug the HDMI back in.

I've been through the BIOS settings and can find an automatic detection of VGA cards but not display devices. I've also checked that POST beeps are enabled, but I don't get any.

Has anyone got any insight to share on this?

Edit: Tried a 3rd HDMI cable and still no difference. Interestingly, putting the PC in Sleep Mode and recovering works fine, so might just have to avoid completely powering it off until I have a solution ...
 
Last edited:
Thread starter Similar threads Forum Replies Date
H Streaming Video & TVs 1
B Streaming Video & TVs 0
BamaFan74 Streaming Video & TVs 0
P Streaming Video & TVs 0
L Streaming Video & TVs 0
V Streaming Video & TVs 2
V Streaming Video & TVs 1
S Streaming Video & TVs 2
P Streaming Video & TVs 2
S Streaming Video & TVs 2
R Streaming Video & TVs 3
M Streaming Video & TVs 1
L Streaming Video & TVs 1
J Streaming Video & TVs 8
B Streaming Video & TVs 2
Z Streaming Video & TVs 3
S Streaming Video & TVs 2
P Streaming Video & TVs 3
Q Streaming Video & TVs 1
D Streaming Video & TVs 1

ASK THE COMMUNITY