personal camera photos not working in Sony Vegas Pro 12

escritor

Estimable
Dec 19, 2014
4
0
4,510
0
All downloaded (web) photos work fine in Vegas Pro 12, but when I use a photo I took with my camera at 4320x3240, Vegas stops working when using event pan/crop and zooming in while panning to the right. It doesn't happen when zooming in and panning to the left. The photo splits in half all the time and displays the photo out of order, with the left half on the right and the right half on the left of the preview screen and always renders this way, sometimes showing vertical bands of color on the left side of the screen. Does anybody know what is going on and what I can do to fix this problem? Any help will be greatly appreciated.
 

kenrivers

Splendid
Moderator


You are very welcome. Glad I could help.
 

escritor

Estimable
Dec 19, 2014
4
0
4,510
0


The images are always jpegs. Is that what you mean by format? While trying to figure out what is wrong I resized the image by half from 4320x3240 to 2160x1620 and imported it into vegas pro 12 and tried the event pan/crop tool and everything worked normally, the image was not cut off. I then imported the original full size image at 4320x3240 on the same video track and when I tried using the event pan/crop tool, it stops working as it should and cuts the photo in half and puts it out of order. I then tried again after resizing the original to 75% from 4320x3240 to 3240x2430 and it didn't work either. It only works when I resize the original 4320x3240 image by half. I know it always worked fine before.
 

kenrivers

Splendid
Moderator
That is exactly what I meant Odd that it works when the image is reduce to 50%. Does it do the same thing with other image formats such as .png, .psd, or others? I see that images downloaded from the web work. Is it possible the file size is the problem?
 

escritor

Estimable
Dec 19, 2014
4
0
4,510
0


Good idea. I tried the image at full size as .png and .psd in vegas pro 12 on the same track and both worked fine. I was able to zoom in and pan with no problem. I then tried the original image at full size as jpeg on the very same track next to the other two and the jpeg just doesn't work. Only the jpeg seems to be affected.
 

kenrivers

Splendid
Moderator

Glad to hear that helped.
 

escritor

Estimable
Dec 19, 2014
4
0
4,510
0


Thank you very much for your time and help kenrivers. I really appreciate it. I will start using the .png and .psd files at full size from now on.
 

kenrivers

Splendid
Moderator


You are very welcome. Glad I could help.
 
Thread starter Similar threads Forum Replies Date
L Apps General Discussion 0
S Apps General Discussion 3
A Apps General Discussion 4
B Apps General Discussion 1
D Apps General Discussion 1
A Apps General Discussion 3
H Apps General Discussion 1
liberty610 Apps General Discussion 4
F Apps General Discussion 3
B Apps General Discussion 2
jungleexplorer Apps General Discussion 13
a cooperator Apps General Discussion 3
I Apps General Discussion 3
I Apps General Discussion 1
D Apps General Discussion 5
T Apps General Discussion 5
A Apps General Discussion 2
corbmonster Apps General Discussion 2
T Apps General Discussion 7
B Apps General Discussion 1

ASK THE COMMUNITY