pinnacle studio 17 mapped drives

In A Flap

Honorable
Dec 22, 2013
4
0
10,510
0
I have pinnacle studio 17 ultimate running on windows 10 and I have just noticed that my mapped network drives are no longer showing up and I cannot import anything from them. I have it installed on a second machine running windows 7 and there is no problem seeing the network drives. this is quite a pain as the majority of my video files are kept on the network drives. I have a feeling the problem may have started when I upgraded from windows 7 to 10.

 

Ralston18

Dignified
Moderator
Is it just pinnacle studio 17 that cannot see the mapped drives or is it the "entire" Windows 10 computer? What about any other applications?

What happened when you disconnected and remapped the network drives on the Windows 10 computer? Any error messages?

Pick one of the mapped drives and compare the settings/configuration/access rights etc. between the Windows 7 machine and the Windows 10 machine.

Do so both in and out of pinnacle studio 17. If you find something different in the Windows 10 settings change that setting to match the Windows 7 setting.

See if the drive reappears.
 

Ralston18

Dignified
Moderator
Is it just pinnacle studio 17 that cannot see the mapped drives or is it the "entire" Windows 10 computer? What about any other applications?

What happened when you disconnected and remapped the network drives on the Windows 10 computer? Any error messages?

Pick one of the mapped drives and compare the settings/configuration/access rights etc. between the Windows 7 machine and the Windows 10 machine.

Do so both in and out of pinnacle studio 17. If you find something different in the Windows 10 settings change that setting to match the Windows 7 setting.

See if the drive reappears.
 

In A Flap

Honorable
Dec 22, 2013
4
0
10,510
0

other progs can see the drives and I can access them. I also have adobe premiere and that can see the mapped drives fine I can even set up a network drive as a watched folder , I just cant get them to appear as mapped drives for imports.
I will check out the properties later to see if there are any differences. however I doubt there are as it worked fine when the windows 10 machine was still windows 7. I have done a complete reinstall of studio 17 as well and still no joy
 

Chungmen

Estimable
Nov 14, 2015
1
0
4,510
0
Same problem here after upgrading Windows 8.1 to Windows 10.
Where you able to find a solution?

In the meantime I copy a project to the c-drive. After making a movie I copy the project and its belonging files back to the network drive p:.

Regards,
Chungmen Ma
The Netherlands
 

In A Flap

Honorable
Dec 22, 2013
4
0
10,510
0


no solution as yet.
copying to connected drives is fine, but I have 100's of gigabytes of videos and stills that I use. very time consuming, and wasteful
 
Thread starter Similar threads Forum Replies Date
D Apps General Discussion 1
S Apps General Discussion 1
S Apps General Discussion 2
F Apps General Discussion 1
C Apps General Discussion 3
I Apps General Discussion 1
P Apps General Discussion 1
I Apps General Discussion 5
I Apps General Discussion 1
G Apps General Discussion 3
S Apps General Discussion 1
P Apps General Discussion 5
I Apps General Discussion 1
G Apps General Discussion 1
K Apps General Discussion 2
C Apps General Discussion 1
R Apps General Discussion 1
W Apps General Discussion 2
D Apps General Discussion 5
T Apps General Discussion 3

ASK THE COMMUNITY