Question Pioneer VSX-60 remote no longer connects with receiver

Dec 29, 2020
1
0
10
0
Hello,

I have the dreaded UE22 code on my VSX-60. August 2012 production.

In order to go through troubleshooting, I need to be able to access the receiver's menu with the remote. I can pair the remote to my TV and other devices but not the receiver that it came with. To make sure the remote is working I am able to control the TV with the remote for the Pioneer.

Since I have paired the remote with my TV I know how to set it up. I have tried the RCU button with the #4 option to select different receivers 1-4. I have tried to manually input the codes for the receivers using the RCU with the #1 option with the codes 5096, 5097, 5098, 5099. None seem to work.

I have looked for help but the only help I can find is pairing remotes to other devices or it's a newer model and the buttons don't match up. I have even factory reset the receiver and still no connection between remote and receiver.
 
Thread starter Similar threads Forum Replies Date
U Audio 3
rainmakre Audio 0
E Audio 0
A Audio 0
Joevillabz Audio 3
Pipster Audio 1
C Audio 3
W Audio 3
C Audio 1
J Audio 1
M Audio 1
A Audio 2
G Audio 2
W Audio 1
R Audio 4
J Audio 1
S Audio 3
B Audio 2
K Audio 3
L Audio 4

ASK THE COMMUNITY