power problem gatewasy LT4010u

Dec 18, 2018
2
0
10
0
when i plug it up to power on the device the orange charging light comws on . when i push the power button it comes on for a second or two but doesnt engage the device to come on. power cord is good ans so is the jack and the power button. how do i trace it down and find the problem? ive been trying to get a schematic diagram but have had no luck so far .i apprec iate any help you can give me ..thanks ...john
 

hang-the-9

Titan
Moderator
Most likely thing is a motherboard issue. You can try unplugging battery and wall power, open it and remove the CMOS battery (if there is one in that model), hold in the power button for about 30 seconds, then plug in wall power only and see if it turns on. That looks like a lower end system, most likely will be cheaper to replace it than get a motherboard to fix it.
 
Dec 18, 2018
2
0
10
0
I WANT TO FIND OUT WHERE THE PROBLEM IS AND FIX IT MYSELF SO CAN ANYONE TELL ME WHERE I CAN GET A SCHEMATIC FOR THE NETBOOK WITHOUT HAVINGNTO JUMP THROUGH A BUNCH OF HOOPS TO GET IT
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
C Laptop Tech Support 5
DariusEldritch Laptop Tech Support 0
Tania500 Laptop Tech Support 1
hikswolf Laptop Tech Support 0
Kirstie_P Laptop Tech Support 3
C Laptop Tech Support 5
R Laptop Tech Support 1
N Laptop Tech Support 1
N Laptop Tech Support 2
E Laptop Tech Support 1
W Laptop Tech Support 3
B Laptop Tech Support 1
E Laptop Tech Support 1
K Laptop Tech Support 1
I Laptop Tech Support 1
K Laptop Tech Support 2
N Laptop Tech Support 1
C Laptop Tech Support 3
D Laptop Tech Support 1

ASK THE COMMUNITY