public wireless connection onlt\y

Are you sure you are entering the correct password for your network? If not, all it takes is a typo, and it will keep you out. Also, it is possible that you or someone else changed the settings in the modem to block the device (it happens). If neither of these, try the following and see if it helps.

Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Are you sure you are entering the correct password for your network? If not, all it takes is a typo, and it will keep you out. Also, it is possible that you or someone else changed the settings in the modem to block the device (it happens). If neither of these, try the following and see if it helps.

Try this....

1. Go to "Control Panel".

2. Next go to "Network and Internet" and then "Network and Sharing".

3. Now click on "Manage Wireless Networks".

4. On this screen, remove all wireless connections by "right clicking" on it and select "Remove network" from the drop down menu.

5. After doing this, close the open windows and reboot the computer.

6. Once the computer is fully reloaded, scan for the "WiFi networks".

7. Click on the available network that you want to access and select "connect".

8. It takes a moment, but then you will be asked to give a password for your WiFi connection. Type in the password and click the "connect" button.

It should now be connected.

NOTE: If this doesn't work, you may want to reset your modem/router, and then once it is fully loaded again, repeat the above steps.

If this doesn't work, test seeing if your laptop will connect via Ethernet. If so, then your WiFi card may be going. You can either look to replace it/have it replaced, or get an external (plugs in via USB) WiFi card.


Another way to try it is to...

1. Go to "Settings".
2. Click on "Network & Security" and then click on "WiFi".
3. Now click "Manage known networks".
4. Select the WiFi connection you want to remove.
5. Click the "Forget" button.
6. After doing this, close the open windows and reboot the computer.
7. Once the computer is fully reloaded again go to "Settings".
8. Click on "Network & Security" and then click on "WiFi".
9. Now click "Manage known networks".
10. Click "Add a new network" and enter the network name.
11. Using the drop-down menu, select the "network security type".
12. Check the "Connect automatically" option.
13. Now check the "Connect even if the network is not broadcasting" option and click "Save".

Once you have completed these steps, whenever the device is within range of that particular network, it should automatically connect to it.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 1
Isaiah90 Laptop Tech Support 7
critchey1 Laptop Tech Support 1
O Laptop Tech Support 1
bd01ng Laptop Tech Support 3
I Laptop Tech Support 3
K Laptop Tech Support 1
Basem16 Laptop Tech Support 1
C Laptop Tech Support 1
F Laptop Tech Support 0
J Laptop Tech Support 0
Howster Laptop Tech Support 0
J Laptop Tech Support 2
AbeMKE Laptop Tech Support 0
P Laptop Tech Support 3
T Laptop Tech Support 1
M Laptop Tech Support 2
S Laptop Tech Support 1
L Laptop Tech Support 12
A Laptop Tech Support 2

ASK THE COMMUNITY