Really annoying sound distortion and slo-mo?

Jamessiviter

Estimable
Sep 7, 2014
4
0
4,510
0
Please help me, this is really annoying.
When I play back audio, it doesn't matter wether it's Spotify, Windows Media Player, or YouTube,
the sound every couple of seconds crackles, and then frequently goes entirely distorted and I notice that the music is playing in a slower speed than normal for some reason.
I've tried restarting, plugging the headphones in different sockets, doing stuff on my audio driver control panel, and that's about it. It was fine yesterday. I just had to leave it overnight to download some games. And then when I woke up the sound was working fine, so I shut it down. It was only when I returned from work that this kept happening. I don't know wether this is related or not, but my PC seems to be performing a bit slower than usual, if it helps I've also used 2 pairs to test with, both of which tested on different PC's so I know they're fine.

Any help would be appreciated.
 

warezme

Distinguished
Dec 18, 2006
426
0
18,940
3
For MP3's locally on your hard drive check your CPU usage to make sure it isn't busy at %100 doing something else.

For Spotify and any other internet service, check CPU and network bandwidth which would effect playback.
 

Jamessiviter

Estimable
Sep 7, 2014
4
0
4,510
0
I have a quad core i5 4690 and rarely does my CPU usage go above 15% when I'm not playing games.
As for internet service, network bandwidth is fine.
Thanks anyway.
 
Thread starter Similar threads Forum Replies Date
D Audio 3
D Audio 0
Vadimic Audio 0
N Audio 0
K Audio 1
T Audio 6
Pakundo Audio 3
A Audio 1
A Audio 1
B Audio 1
T Audio 6
A Audio 2
D Audio 2
D Audio 3
D Audio 1
S Audio 14
D Audio 1
Y Audio 2
F Audio 21
S Audio 2

ASK THE COMMUNITY