Realtek HD Audio Manager problems

CNancy34

Prominent
Jul 23, 2017
1
0
510
0
No sound in speakers that I just purchased. I put the green line in back, I checked line in, but I can't find speakers icon. I have micropohone and then the line in. Where do you get the speaker icon. This is frustrating for sure.
 

kris1986k

Prominent
Jul 29, 2017
5
0
520
3
Control Panel\All Control Panel Items\Sound>Playback then right click and select 'Show Disabled Devices' and maybe 'Show Disconnected Devices'
whatever you plugged in should be visible there
if it is make sure it's enabled and set to default (alyways right click, all options are there)

now there is that Realtek Audio Manger, if you got that thing installed , open it, on the right side you can see the all inputs/outputs with colors and maybe same shape as on your PC
right click> reconnect (can't recall if it is that what it says, but you should see some small box poping up and then you select what kind of device you plugged in...that box supposed to appear by default unless you made it not appear, there is somewhere an option to make it pop up each time you plug something in)

Edit
while doing some changes to default playback devices close all software that may be using speakers, example media player which may prevent doing changes,and will not resume playing untill you close and reopen it
 

kris1986k

Prominent
Jul 29, 2017
5
0
520
3
Control Panel\All Control Panel Items\Sound>Playback then right click and select 'Show Disabled Devices' and maybe 'Show Disconnected Devices'
whatever you plugged in should be visible there
if it is make sure it's enabled and set to default (alyways right click, all options are there)

now there is that Realtek Audio Manger, if you got that thing installed , open it, on the right side you can see the all inputs/outputs with colors and maybe same shape as on your PC
right click> reconnect (can't recall if it is that what it says, but you should see some small box poping up and then you select what kind of device you plugged in...that box supposed to appear by default unless you made it not appear, there is somewhere an option to make it pop up each time you plug something in)

Edit
while doing some changes to default playback devices close all software that may be using speakers, example media player which may prevent doing changes,and will not resume playing untill you close and reopen it
 

ASK THE COMMUNITY