Samsung Smart TV Network Connection Issue UN60ES8000

Status
Not open for further replies.

sparkyst3

Estimable
Jan 13, 2015
2
0
4,510
0
I'm finding many threads on this site and across the internet regarding network connection issues with Samsung tvs. Unfortunately, I've only found one site which actually discusses the issue I'm having but no solution was found (http://www.experthelp.com/question/726072/have-a-samsung-un60es8000-cannot-get-on-internet-as-soon-as-the-network-come-up-the-tv-rejects-or-get-rid-of-it-the-signal-is-very-strong-just-had-a-commericialwireless-point-installed). The rest of the threads and sites pertain to issues that I'm not experience. So, here is my description of the issue I'm experiencing and I apologize for not using correct language.

I have a Samsung UN60ES8000 that will no longer connect to wireless router. I discovered this by trying to get on Netflix or other app and it gave me network connection error with option to go to network settings. I've had the tv almost 2yrs and has always connected to the same router, which is operating fine and other devices in the house are connected to it without issues. When I go thru Network Settings to re-set up the wireless network, it will search for networks and will only display my network (none of the other wifi networks nearby like it used to) for about 1 second and then the entire menu disappears. 2days ago I called Samsung support who confirmed my firmware is the latest version (version 001056), they had me try manually entering DNS to 8.8.8.8 or 8.8.4.4 but this did not solve anything as many other threads have said this resolves connection issues. Also, before calling Samsung, I tried to mirror the tv IP settings to reflect those of my laptop or other devices which connect to my wireless network just fine, but this did not work either. Finally, they wanted to try resetting the tv back to factory settings. After doing this and going thru the initial tv setup questions, the tv seemed to find and connect to my network again (don't recall seeing any of the nearby networks on the list though). I was so happy to finally have it fixed! But, the following morning I tried getting on smart hub to listen to Pandora and once again the network connection issue was back. Sure enough it was not connecting, when going thru the network setup it would only display my router (none of the nearby networks) for 1 second (maybe even less) and the entire menu would disappear or close. I tried same steps (manually enter dns and reset tv again), but the network connection failed to show my network after the reset. Also a note on the reset, I noticed the TV says this option will reset the tv to factory settings but network settings will not be affected. Since the network is the issue I'm having, is there a reset option that does reset network connections/settings? I repeated all the steps that Samsung had me do the night before at least a couple times, but still no luck. I don't understand how to get resolved if I have latest version of firmware. I tried downloading the firmware to usb anyways, just to reinstall in case it was corrupt on the tv, but Samsung's website does not have the newest version available for download. They only have version 1054.4 and when I spoke to Samsung two days ago, they said my version (version 1056) is the latest version. I tried downloading the older version (1054.4) anyways at http://www.samsung.com/us/support/owners/product/UN60ES8000FXZA (thinking it would just update to the newest version later), but when I tried updating on the tv, it said no update files could be found on the usb device. This might be a whole other issue and maybe some different attempts may work but I'd rather just try posting online where so many have provided feedback/solutions to similar issues. I don't know why the reset would solve the problem one day, then the next morning it was back to not working and resetting the tv again does not fix the problem like it did the day before.

Just to reiterate the problem and steps I've taken so far - Problem: Won't connect to wifi, network settings menu on tv disappears immediately after searching for networks. Firmware version is 1056, tried manually entering DNS to 8.8.8.8 and 8.8.4.4 (neither worked), then reset tv to factory settings. The reset solved the issue, but was back to not working the following day and no longer works when I try resetting again.
 

sparkyst3

Estimable
Jan 13, 2015
2
0
4,510
0
Changing name of wifi network did not help. The Network Settings screen still disappears when going thru the "Searching Wireless Routers" step.
 

Audi--s4

Estimable
Jan 14, 2015
11
0
4,560
0
I am in the same boat I have a un55es7500 on January 10th I updated to firmware 1056.5 and lost my wifi. I go to search for wifi and it sometimes shows up quick then disappears most of the time nothing shows up. Contacted Samsung and went through 2 hours of support to no avail. I asked them about 1056 firmware and they have no clue about it. I have emailed them to see if there will be a fix as I have found a few others with our same problem after updating but they have not contacted me back. I don't think that the wifi just gien up I think there can be a fix if they give us a update. Does any one know if I just buy a wireless dongle for the USB port if that will work to get a signal to the tv??
 

grosloup74

Estimable
Jan 15, 2015
2
0
4,510
0
i have an UN60ES8000 same issue since update 001056. For sure your wi-fi is okay. We`lll have to wait for an update from Samsung or find a way to go back to 1054. I will work on it. Be back soon.
 

grosloup74

Estimable
Jan 15, 2015
2
0
4,510
0
Hi i did a factory reset and after two update of smart hub the tv work just fine. i have wait two days to make sure that the problem is definitly gone.

The way to acces the factory reset on a un60es8000 is to close the tv set then press mute 1 8 2 power.

A menu will show choose option then factory reset if the tv dont shut by itself close it and restart it. Folow all the programmation and open smart hub. You will have to open smart hub several time to have all the updates done.

You `ll may be have to do it twice.

Hope this help...
 

Audi--s4

Estimable
Jan 14, 2015
11
0
4,560
0
One of the first things I did was factory reset though the secret menu, but I did not try to update the smart hub. Going to move the modem downstairs to hook up and try will post my results later
 

Audi--s4

Estimable
Jan 14, 2015
11
0
4,560
0
No luck I did factory reset went to smart hub had 2 updates. After updating went to configure wireless and my network was there. I hit the button asked for my password hit the button again and it loaded for 30 seconds and just put me back to the set up your wireless network option. When I was in the factory reset options I looked around a bit and noticed my wifi region code is set to R. Does anyone know if that is the correct region for U.S.?
 

amithab

Estimable
Jan 18, 2015
1
0
4,510
0
I have same issue for my Samsung UN46ES6150 TV. It had been working very well last 3 years, suddenly from yester day I am facin the issue.

When I try to set Network settings, it is trying to find wireless routers/network and will come out of the menu.

Any help or suggestions are appreciated. Also what I have noticed is it is able to detect wired network, if I connect network cable
 

rocket_science

Estimable
Jan 23, 2015
1
0
4,510
0


I am having the EXACT same issue as well. Sorry that I cannot offer any additional information but it goes to show that 1056 (1056.5) is the culprit.
 

bsmitty777

Estimable
Jan 23, 2015
1
0
4,510
0


Having the EXACT same issue after updating to 1056 yesterday, hopefully an actual working update is soon to be released.
 

Audi--s4

Estimable
Jan 14, 2015
11
0
4,560
0
Still no luck can't get a response from Samsung they won't even reply to my emails. I think they don't really care about us that much being that our tvs are 2+ years old. Any one else have any news on this
 

royneal

Estimable
Jan 28, 2015
3
0
4,510
0


I too am having the same problem exactly. I have a repair person looking up the model and upgrade version to see if there are any issues at the Samsung service website. At one point a customer service person said there was a know issue and then when I talked with another customer service rep they said they could not even find the version I was talking about on their website. I too think Samsung has screwed up and needs to fix this. All out TVs are out of warranty but all of them doing this at the same time points to the upgrade, will post again when the repairman calls me back.
 

Sysadmin2

Estimable
Jan 30, 2015
3
0
4,510
0
I updated to 1056 and it lost my wifi settings. Attempting to go into the network settings just results in being kicked out of the menu. Sometimes it will search for my network for a second before closing the window and kicking me out. Also the wifi direct and soft ap menu appear and disappear at will. I installed the brand new 1057 update and it didn't fix anything. After an hour with Samsung tech support I am waiting for a callback from a supervisor.
 

Sysadmin2

Estimable
Jan 30, 2015
3
0
4,510
0
The soft ap menu disappears and reappears as if there's a short or really buggy software. I can't select anything. It's either not selectable (greyed out) or says feature not available.

Samsung told me my issue would be escalated and I would receive a call back in 1 day...that was 4days ago and still no callback.
 

Audi--s4

Estimable
Jan 14, 2015
11
0
4,560
0
Just stopped by to see if there was any new news, saw there was a new version 1057. Installed it and guess what??? Same garbage as the last update. Still can't get wireless to work. I emailed Samsung again will post if I hear anything
 
Status
Not open for further replies.