Skype Microphone Problems - Registered with no Sound

Danny2477

Honorable
Jun 23, 2013
2
0
10,510
0
So Skype on my desktop is messing around at the moment. When I am in a call, nobody can hear me speak, and it's frustrating. I have tried one of those "test calls" to see make sure it's my problem, and as I suspected I receive no feedback if I speak into my microphone.

After going to Call --> Audio Settings --> Microphone, I notice there is only one microphone; it's the only one enabled on my desktop and it's the microphone I use. It registers no sound, even when unticking "Automatically adjust" box.

http://gyazo.image

http://gyazo.image2

I have made sure it's the only microphone enabled on my desktop, and I have tried to use other microphones, but nothing has worked. It works on other programs, so it's only Skype. I recently had to change my motherboard, but using either motherboard the microphone didn't work with Skype.

Yesterday I uninstalled and reinstalled, downgraded and upgraded my Skype, and still no fix. Skype forums are hopeless as well, they leave everything unanswered and the support team were no help so I'm hoping someone can fix it here. Thanks for your time,

Dan.
 

Danny2477

Honorable
Jun 23, 2013
2
0
10,510
0


Yes it does. I think it's just Skype that's the problem, not anything to do with my computer.
 
Thread starter Similar threads Forum Replies Date
jossylena Social Networking 1
A Social Networking 4
S Social Networking 1
S Social Networking 4
W Social Networking 1
Saturnity Social Networking 1
L Social Networking 1
P Social Networking 4
Fadilizer Social Networking 1
S Social Networking 1
M Social Networking 3
Z Social Networking 1
J Social Networking 1
J Social Networking 1
C Social Networking 3
T Social Networking 2
C Social Networking 1
BlueFireZ Social Networking 0
S Social Networking 1
kevin_canterbury Social Networking 3

ASK THE COMMUNITY