[SOLVED] LG TV + Yamaha AV Receiver = Image but no sound

Status
Not open for further replies.

sobold

Estimable
Jun 3, 2015
2
0
4,510
0
Hi,

I have purschased:

  • LG 55LB652V TV
    Yamaha BD-1810 home cinema set (AV receiver, BD Player, Speakers)
I installed the speakers to the AV receiver properly. The AV shows all 5 speakers on its screen, and they all work fine.

According to the User Manual, I have to:
1. Connect AV receiver to the BD Player via HDMI.
2. Connect the AV receiver HDMI Out port (ARC) to the TV HDMI 1 port (ARC).

I did all that. I changed the sound source in the TV Menu to the External Speaker Device (HDMI). I also switched the SimpLink ON. In my AV, the ARC is ON.
When I play a Blu Ray movie, I get sound in the Blu Ray main menu, but when I start the movie, I get the picture but the sound dissapears, and all 5 speakers dissapear from the AV receiver screen.

Any help in solving this would be truly appreciated :)
Thanks.
 
The front panel of the Yamaha indicates the output of your BD player (ie 2.0 channel or 7.1 channel). Since it is disappearing when the movie starts it seems that the audio is not compatible. Two things to try. Check the audio set up menu in the BD player and try a different mode. You can also select a different audio mode from the audio menu of the BD disc itself.
 

sobold

Estimable
Jun 3, 2015
2
0
4,510
0



Ok, so I have solved the problem. I'm writing this guide hoping it will help someone out there who's struggling with the same issue.

Connection:

  • Connect the Blu Ray Player (BDP) to the AV Receiver (AVR) via HDMI cable.
    Connect the AVR to the TV via HDMI cable. Plug it into the ARC socket for both AVR and TV.
    Connect the speakers to the AVR.
TV Setup:

  • Set the Sound Source to External Speakers.
    Set the HDMI Control to ON. In my TV (LG) it's called SimpLink.
AV Receiver Setup:

  • Set the HDMI Control to ON.
    Set the ARC to ON.
    Set the Audio Input to HDMI, not to AUDIO (this was the thing that caused my issue with the sound).
Blu Ray Player Setup:

  • Set the HDMI Control to ON.
Also, make sure you update your TV and BD Player with the latest software. I did that via wireless internet connection. There is no need for the Optical Audio Cable.

Thanks to all who took their time reading my post.
 

verdunite

Estimable
Jul 26, 2015
3
0
4,510
0
Hi Sobold,

Thanks very much for posting your solution as I have almost the same problem. I have the Yamaha YHT 1810 attached via HDMI to a Samsung 55 inch LED but do not get any sound when watching TV. The picture comes through clearly but no sound. I do get sound when listening to the tuner or streaming music through the Audio 4 connection.
You mentioned that it was key to set the Audio Input to HDMI but the only options i get here are Audio 1-5. Did you change something to get this option or was it always there?

Any help that you can offer would be greatly appreciated as I have spent a great deal of time on this problem and am getting quite frustrated.

Cheers,

Verdunite
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
R Streaming Video & TVs 0
E Streaming Video & TVs 1
R Streaming Video & TVs 0
R Streaming Video & TVs 0
V Streaming Video & TVs 1
R Streaming Video & TVs 0
S Streaming Video & TVs 1
G Streaming Video & TVs 1
S Streaming Video & TVs 3
A Streaming Video & TVs 1
M Streaming Video & TVs 3
A Streaming Video & TVs 5
P Streaming Video & TVs 1
R Streaming Video & TVs 3
C Streaming Video & TVs 1
A Streaming Video & TVs 6
D Streaming Video & TVs 1
I Streaming Video & TVs 3
SmokingBanana Streaming Video & TVs 3
Spiritos Streaming Video & TVs 15

ASK THE COMMUNITY