Sony LED with home theater

kamal shah

Estimable
Mar 29, 2014
1
0
4,510
0
hi there, i have Sony led TV and LG home theater, both are working fine separately but when i connect together for audio there is a continuous humming on AUX. my TV has only Headphone out, though headphones are working fine also sound system AUX is also working fine when connected to other output source.
i guess my LED tv headphone output is weak for LG sound system to connect with. what is the alternate way to overcome the humming.
with best regards..
 
You can use one of these to break the ground loop that is happening when you connect the TV and HTiB together.
http://www.amazon.com/PAC-Ground-Isolator-3-5-Applications/dp/B001EAQTRI/ref=pd_bxgy_e_img_y
http://www.amazon.com/Boss-Audio-Systems-Isolator-B25N/dp/B000LP4RMG
If the TV and the HTiB both have 3 prong ac plugs you can try a 3-2 adapter so the ground is not connected on the HTiB. If they are plugged into different ac outlets then if there is a ground differential you can also get hum so.
 
Thread starter Similar threads Forum Replies Date
S Streaming Video & TVs 0
P Streaming Video & TVs 9
K Streaming Video & TVs 4
Pennsylvania Mike Streaming Video & TVs 2
A Streaming Video & TVs 1
S Streaming Video & TVs 2
L Streaming Video & TVs 2
netsuJ Streaming Video & TVs 1
D Streaming Video & TVs 2
T Streaming Video & TVs 1
PanosK1981 Streaming Video & TVs 2
J Streaming Video & TVs 2
K Streaming Video & TVs 1
A Streaming Video & TVs 1
Y Streaming Video & TVs 1
A Streaming Video & TVs 4
T Streaming Video & TVs 1
D Streaming Video & TVs 1
T Streaming Video & TVs 2
S Streaming Video & TVs 1

ASK THE COMMUNITY