Question Sony Vaio SVE1112M1EP long time between power on and boot up

Mar 7, 2021
1
0
10
0
Hello everyone

As a hobby I revive/upgrade old laptops and PCs and give them to family orphanages in my area. I had a lot of problems with computers but never this kind.

Recently I got laptop Sony Vaio SVE1112M1EP (P stands for pink, model name is Sony Vaio SVE1112M1E).

It's not working. But it's working.

Basically, I hit Power buton, I have power led on. CPU fan is spinning and...nothing else happens. Display is off. I wanted to scrap it but... after random time in that state out of the sudden display is on, Vaio logo is showing up and then Windows is booting up. Afterwards laptop is ready to use. I did some stress testing, it went through whole PC Mark 7 test with no errors. When I use it, it is just working like it should.

It's not the worst part. When I hit alt+F4, reboot, it... reboots itself normally, like it should, no waiting time. However. Everytime I shut it down, powering up means I neet to wait some time for it to be half-dead and then boot up. Some time means really some, I measured it, fastest was booting up after 2,5 minutes, longest... 24 minutes. But it's random. I had also 7 mins, 12 mins etc.

Looking for root cause I dissasembled it completly, I detatched for 1 min CMOS battery, I cleaned up CPU and radiator, put new high quality thermal paste there. I tried different HDD and SSD. I tried different setups of RAM confiugration but no success so far...

I can enter BIOS but there is literally almost nothing to configure (boot order, enable/disable boot from network, ext device boot, on/off secure boot and boot type UEFI/legacy + AMD CPU virtualization on/off).

I tried with battery, with only power from A/C adapter, on battery only - same effect.

I noticed RAM is not from original config. I think originally there was here one 4GB piece of PC3-10600S (1333MHz). Now it has 2x 4GB DDR3 PC3-12800S 1.5V. I thought maybe it should be 1.35 V but on the memory bank there's inscription "DDR3 1.5 STD" so it should be ok I guess? I can try to get PC3-10600S (1333MHz) but is that really a problem?

I don't know if this might be CMOS battery running low, maybe I should try and replace it?

It's not overheating, CPU (AMD E2-1800, codename Zacate) goes as far as 70 deg C on full usage.

Anyway - please help. I can provide any additional information, test result or diagnostig log you need, just help me making this laptop booting up as standard PC.

Thanks in advance!
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 0
I Laptop Tech Support 0
C Laptop Tech Support 0
Conquest90 Laptop Tech Support 2
N Laptop Tech Support 0
R Laptop Tech Support 0
E Laptop Tech Support 0
A Laptop Tech Support 0
plouat Laptop Tech Support 0
B Laptop Tech Support 2
feems Laptop Tech Support 0
C Laptop Tech Support 2
kho_ Laptop Tech Support 0
R Laptop Tech Support 1
TSA Laptop Tech Support 1
MaximusHERE Laptop Tech Support 0
Archaureous Laptop Tech Support 1
crisanadrian Laptop Tech Support 0
J Laptop Tech Support 5
X Laptop Tech Support 2

ASK THE COMMUNITY