Sony VAIO VPCEG16FM - won't boot, more info below.

cwalker457

Estimable
Mar 25, 2015
6
0
4,510
0
Alright, so I have a Sony VAIO laptop that won't boot. Obviously, the first thing I try is to boot in safemode, so I press f4 of whatever button to get into the advanced settings, they load and as I'm going to select and option the computer shuts off right away. The second thing I try is to recover the computer using the VAIO rescue thing, which its lets me run, but it runs to about halfway and just shuts off. Then I tried to press f2 to see if my HDD is detected and it is, with all 640gb. Now I tried to just turn it on normally and it just says no operating system found. Please help. If the HDD is the problem, I was thinking of buying an SSD anyways but I don't know how I'd back up to the SSD without a working computer. And then I don't know how I'd get the OS on the old HDD on the SSD if I can't even acess the computer to back it up to the SSD. Thank you for any replies and advice, they are all greatly appreciated.
 

cwalker457

Estimable
Mar 25, 2015
6
0
4,510
0


There is no option when I get into the BIOS to see the CPU temp, or any hardware monitoring. Is there any other way to get into something to see that? The current button I press right now is F2.
 

cwalker457

Estimable
Mar 25, 2015
6
0
4,510
0


It does not shutdown in the bios, After I save the setting of the BIOS it still boots and says no operating system, it doesnt crash of shut down when it says this.
 

cwalker457

Estimable
Mar 25, 2015
6
0
4,510
0


It is weird though because if it cant find any OS to boot, how can I still go into the VAIO rescue software? Even though it ends up shutting down midway anyways
 

ffg7

Distinguished
Moderator
appears not to be a cpu temp problem then. do you have a windows disk to boot from to see if still shuts down or not as did this with my 1st laptop which was also a sony viao to make certain it booted off the disk before getting a new replacement hard drive?
 

cwalker457

Estimable
Mar 25, 2015
6
0
4,510
0


I dont have a disk ): I only have the OS that was preinstalled into the computer.
 

cwalker457

Estimable
Mar 25, 2015
6
0
4,510
0


Something unexpected happened, so I tried to run the VAIO rescue thing again, and it worked this time, it made it farther than it did last time, so I have my fingers crossed, I will keep you posted as other problems might arise :) , either way thank you for all your help, and for taking your time to help me.
 

ASK THE COMMUNITY