Sony Vegas Pro 13 Has Stopped Working When Rendering :(

Status
Not open for further replies.

DailyGlitcherHD

Estimable
Jan 28, 2015
2
0
4,510
0
Hello everyone :)
I was facing an issue for over 2 weeks now, when I click render it says Vegas Pro Has Stopped Working..
I tried everything, I turned off GPU Acceleration, ran it as administrator, updated windows, updated GPU, EVERYTHING.
This is my first thread in tom's guide btw :p

Thanks.


 

DailyGlitcherHD

Estimable
Jan 28, 2015
2
0
4,510
0


Thanks for the quick answer :)
I downloaded it from Ching Lui over here: <<Link removed by Moderator>>

It was working perfectly fine, it's really annoying because as a YouTuber I need to upload daily, I got like 3 videos ready and I'm just losing subscribers because of my inactivity :(
 
Sorry, we can't help with pirated software. This is not allowed on this site.

Tom's Hardware does not support any form of software piracy. None. Period.

You should uninstall and scan your system for malware and viruses immediately.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
ConorChaos Apps General Discussion 0
X Apps General Discussion 0
John384 Apps General Discussion 0
G Apps General Discussion 7
R Apps General Discussion 0
M Apps General Discussion 3
W Apps General Discussion 0
W Apps General Discussion 3
A Apps General Discussion 1
Z Apps General Discussion 1
PepeTheDog Apps General Discussion 3
F Apps General Discussion 0
V Apps General Discussion 1
J Apps General Discussion 0
M Apps General Discussion 2
D Apps General Discussion 2
A Apps General Discussion 2
N Apps General Discussion 4
P Apps General Discussion 1
T Apps General Discussion 28

ASK THE COMMUNITY