Sound Blaster X-Fi Titanium Fatal1ty Champion Series Front Panel Line-

reesehyde

Distinguished
May 31, 2008
2
0
18,510
0
Hi,

I'm trying to plug a mic into the front panel port for recording, but it doesnt seem to recognize it. The mic works fine when I plug in into the rear port, just not the one on the front panel. I go to Control Panel > Hardware and Sound > Sound > Manage Audio Devices > Recording. Listed are:

Microphone FP (Creative SB X-Fi, Not plugged in)
Line-In (Creative SB X-Fi, Not plugged in)
Digital-In (Creative SB X-Fi, Working)
"What U Hear" (Creative SB X-Fi, Working)

When I plug a mic into the back, Line-In changes from "Not plugged in" to "Working" and I can record, etc. However, when I plug it into the Front Panel port, Microphone FP simply stays as "Not plugged in". Any help would be appreciated

Reese
 

martin125

Distinguished
Jul 29, 2009
1
0
18,510
0
This API is to retrieve information from App Store. With help of App Store API you can download all applications information along with their developer, description, images and so on.

API to retrieve information from App Store.

One can organize App store database on his computer for different purposes like data analisys or something.{abtollc.com/AppStoreAPI.aspx}With help of App Store API you can download all applications along with their developer, description, images and so on.
 
Thread starter Similar threads Forum Replies Date
KidInTheHall Audio 0
HarryGRGamer Audio 0
E Audio 1
Stealthunit Audio 3
B Audio 12
196138105 Audio 1
C Audio 1
A Audio 5
M Audio 10
TRE IzDOPE Audio 5
X Audio 4
R Audio 18
S Audio 1
T Audio 2
A Audio 5
G Audio 3
F Audio 3
L Audio 2
T Audio 1
Soulmachiklamo Audio 1

ASK THE COMMUNITY