Sound Card is Buzzing - Asus Xonor DG

garrzilla

Honorable
Apr 19, 2013
10
0
10,560
0
I bought an Asus Xonor DG about 3 weeks ago and now this constant buzzing is happening. Even when volume is mute or 100%, its the same amount of buzz. I tried re-seating card in a different PCI port, and its still buzzing.

Motherboard: xw6600 workstation
 

hans_pcguy

Distinguished
Nov 13, 2010
47
0
18,610
5
I use a 10x jewlers loupe and a good light to inspect computer parts. You would be surprised how many problems I solve that way. But if you end up not finding any problems you will have to conclude that the card is bad. I hope you can rma it. Good luck.
 

hans_pcguy

Distinguished
Nov 13, 2010
47
0
18,610
5
Sounds like a short. Usually its the plug for the speakers. I would start with trying a different cord to the speakers. You can also check inside the plug sockets inside the card to see if any of the metal that touches the plugs is bent. It could also be something malfunctioning on the card itself.
 

garrzilla

Honorable
Apr 19, 2013
10
0
10,560
0


Yea, I tried mutiple headphones/speakers. I guess I'll try to clean out the ports, but I don't think thats it
 

hans_pcguy

Distinguished
Nov 13, 2010
47
0
18,610
5
I use a 10x jewlers loupe and a good light to inspect computer parts. You would be surprised how many problems I solve that way. But if you end up not finding any problems you will have to conclude that the card is bad. I hope you can rma it. Good luck.
 

ASK THE COMMUNITY

TRENDING THREADS