SOund volume changes

clsammy

Prominent
Sep 18, 2017
4
0
510
0
I have a 3 year old HP Pavilion and I set the volume at about 17%. When I reboot the computer the sound goes to 67% every time. I have tried many things and it will not stop doing this. Even told windows to not adjust the volume with any apps.
 
Have you tried starting up in "Safe Mode" and see if the volume level changes when it starts in there? While you can't access most programs in there, it will tell you if it is something on the computer that is the cause. If it doesn't happen in "Safe Mode" then it is a program, virus, malware, etc.

How to enter "Safe Mode" when booting the computer.

In Windows 8 and 10...

As your computer restarts, press F8 (possibly a few times) to enter "Safe Mode"

a. Press the "F4" key to Enable "Safe Mode".
(The computer will then start in "Safe Mode" with a minimal set of drivers and services.)

b. Press the "F5" key to Enable "Safe Mode" with Networking.
( Once "Safe Mode" with Networking starts, Windows is in Safe Mode, with additional network and services for accessing the Internet and other computers on your network.)

c. Press the "F6" key to Enable "Safe Mode" with Command Prompt.
(In "Safe Mode" with "Command Prompt" starts Windows in Safe Mode, with a Command Prompt window instead of the Windows interface. This option is mostly only used by IT professionals.)

Now sign in to the computer with your account name and password. (If you have one set.) When you are finished troubleshooting, you can exit "Safe Mode" restarting your computer.


In Windows 7/Vista/XP...

1. Immediately after turning on the computer, or restarting it (usually after you hear your computer beep), tap the F8 key, repeatedly, in 1 second intervals.

2. The computer will then display hardware information and run a memory test.

3. Next the "Advanced Boot Options" menu will appear.

4. In the "Advanced Boot Options" menu use the arrow keys to select "Safe Mode" or "Safe Mode with Networking" and press ENTER.
 
Try this... Right click on the speaker icon in the task bar. Then click on "Open Volume Mixer". You can also get there by going to "Start" and in the search box type "adjust system volume" (without the quotes).

Make sure you do this while any program you access sound with is open. That way the volumes for them will show as well. Then make sure nothing is set to be higher than the system sound. Any program that has a setting above the setting for the main speakers (which should be the first one showing on the left of that window) will raise the main volume.

You may also want to go to "Control Panel" and then "Sounds". Click on the "Playback" tab and the click "Properties". Here click on the "Levels" tab and check the volume levels there as well. Make sure to hit "Apply" and "OK" when done making any changes.

 

clsammy

Prominent
Sep 18, 2017
4
0
510
0
I opened 9 different apps, 4 browsers and a game and email and all the common things I open with sound involved. I opened them one at a time and then all of them at once. All were below the system sound level. I adjusted them all to 16%. Rebooted and the sound was again at exactly 67%. I'm about ready to reload the computer. It has been a very long time and I usually reload once a year or so. But I do like to find a solution to weird problems. I have also updated all the audio drivers.
 
Thread starter Similar threads Forum Replies Date
Simo Erberg Laptop Tech Support 4
S Laptop Tech Support 2
Roshan35 Laptop Tech Support 0
D Laptop Tech Support 1
dclxvi13 Laptop Tech Support 2
X Laptop Tech Support 0
Kreismeg Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 2
D Laptop Tech Support 1
K Laptop Tech Support 3
T Laptop Tech Support 2
S Laptop Tech Support 1
P Laptop Tech Support 3
Z Laptop Tech Support 1
A Laptop Tech Support 4
A Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 2

ASK THE COMMUNITY