static buzzing from earphones when plugged into laptop

Siddiqui_a

Commendable
Feb 12, 2016
1
0
1,510
0
I have dell inspiron 13 7000, windows 8.1. After the windows updates were installed it froze for a few seconds and the buzzing started. I just restarted my laptop at that time. The ear plugs are working i have tested them on other devices. Uninstalled the sound driver and windows reinstalled it (realtek). Don't know what to do now please help
 
Hi,

First is to try to do a Rollback with the Sound card driver.
- Go to Device Manager and right click on the Sound Card driver then select Properties.
- Click on Drivers tab then you'll see Roll back drivers and click OK.
- If it doesn't work do run System Restore and restore it back to an earlier date or time before the problem even happened.
- Here's the link for the complete guide to run System Restore. (click on Restore your PC to an earlier point in time)
- http://windows.microsoft.com/en-PH/windows-8/restore-refresh-reset-pc
 
Thread starter Similar threads Forum Replies Date
MrCash Laptop Tech Support 1
rlnort Laptop Tech Support 1
AngryMarshmallows Laptop Tech Support 1
Rishabh103 Laptop Tech Support 1
S Laptop Tech Support 1
L Laptop Tech Support 1
S Laptop Tech Support 4
M Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1
K Laptop Tech Support 5
S Laptop Tech Support 5
G Laptop Tech Support 2
L Laptop Tech Support 2
B Laptop Tech Support 5
V Laptop Tech Support 5
C Laptop Tech Support 3
E Laptop Tech Support 2
S Laptop Tech Support 3
P Laptop Tech Support 5

ASK THE COMMUNITY