Static noise from laptop's speaker when plug the jack

rdaffa

Commendable
Mar 25, 2016
3
0
1,510
0
So can someone explain what happened to my laptop ? Sorry for bad english before.

So i have the 3,5mm jack + cable with volume control on the cable. When I set the volume to 0 on the cable, static noise comes out from the laptop. When I set it full volume, no noise comes out.

But after 10 seconds or more, no sound from the amplifier, even I set the volume on my laptop to 100%. But after waiting for about a minute, the sound works again.

So I decided to restart my laptop. And the sound works again. Yeah but same like before, after 10 sec or more, no sound again.

Can someone explain why ? And what should I do ?

I'm using Lenovo S210 Touch

Thanks :)
 

soundguruman

Distinguished


Seems like 2 problems:
Disconnect internet completely, does the buzzing noise stop?
You might need a ground isolation transformer.

Go ahead and configure the power settings. The computer might be shutting off the audio, to "save power."
Click Start, Click Control Panel,
Look at the top of the window, in the path bar you see “control panel >”
Click on “>” (in the path bar) now click on “all control panel options.”
(This will open up all the hidden controls available)
Click Power Options
click on the arrow to “show other plans”
Check the Box that says "high performance"
Click (in high performance) "change plan settings"
Turn off display: set to NEVER
Put the computer to sleep: set to NEVER
Click: Change advanced plan settings
Scroll down the list: Click on the + signs to expand the choices for each item on the list.
Require a password on wake up: set to NO
Hard disk: turn off the hard disk: set to NEVER
Wireless adapter settings:
Sleep: set to NEVER
Allow Hybrid sleep: set to NEVER
Hibernate after: set to NEVER
Allow wake timers: set to disable
USB settings:
USB selective suspend setting: set to NEVER
Power Buttons and lid:
Power button action: Setting: set to shut down
Sleep Button Action: set to: do nothing
PCI Express:
Link State Power Management, Setting: OFF
Processor Power Management: Minimum state (set to) 7%

System Cooling Policy: setting: Active
Maximum State (set to) 100%
Display
Turn off display after: setting: NEVER (turning off display automatically can cause freezing also)
Turn off the monitor power manually, when you want it off. Don’t use the auto monitor turn off.
Multimedia Settings:
When Sharing Media: Setting: Prevent idling to sleep
When Playing Video: Setting: Optimize Video
Click APPLY
Click OK

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
If there is a power saver or a "quiet mode" in the bios, shut it off...
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.

NOW turn all the security back ON. NOW open your security antivirus. Make sure the antivirus is set to "gaming mode." Or "multimedia mode."
This prevents the security updating from interrupting your game / multimedia priority.
IF the security does not have "gaming mode" or "multimedia mode" get different security.
IF you are using "free" security downloaded from the internet, get rid of it NOW.
Use ONLY professional all in one security. DO NOT load multiple mismatched security programs, which conflict with each other.
DO NOT load free tools into your system such as: "driver sweeper" or any of that "free" goofy stuff.

 

rdaffa

Commendable
Mar 25, 2016
3
0
1,510
0


Not working :( Any other solutions ?
 
Thread starter Similar threads Forum Replies Date
The Bellows Audio 0
Y Audio 0
B Audio 2
I Audio 0
Spr0u Audio 0
R Audio 0
B Audio 3
M Audio 2
shahriar.ratul3123 Audio 6
namukage Audio 0
tuadru Audio 0
K Audio 0
ErekS Audio 1
Godwin123321 Audio 0
cjinl Audio 1
A Audio 0
SenNive Audio 3
M Audio 0
T Audio 3
Z Audio 4

ASK THE COMMUNITY