Stuck in Aptio Setup Utility ASUS Laptop

haileymonta

Prominent
Aug 31, 2017
1
0
510
0
Please help me get my ASUS computer out of Aptio Setup Utility! Last night i fell asleep while playing sims and i woke up this morning and i cannot get out of aptio setup utility. i really have tried everything. i tried the launch csm method (which works for everyone but me it seems) and everything works kinda up until i get to the 3rd or 4th step, which is opening the advanced setup options. i turn off my computer and press f9 and no such window opens up. This is torture. is there another way i can get to the advanced options screen? besides pressing f9? is there another way to get my computer out of this aptio setup utility loop? PLEASE HELP ME!!!!!!!!

( please not i dont think i damaged my computer in anyway; i dont know what model it is but ive never dropped it or malhandled it. also, yesterday i did a full, thourough windows defender scan that took and hour or two and my laptop was cleared, no problems found. IM LOSING MY MIND!!!!!! i have so many digital drawings and important files for school on my computer and i dont want to have to reset it entirely.)
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 5
SnackinMcCracken Laptop Tech Support 1
N Laptop Tech Support 2
R Laptop Tech Support 1
P Laptop Tech Support 1
O Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
L Laptop Tech Support 3
M Laptop Tech Support 2
R Laptop Tech Support 1
V Laptop Tech Support 7
D Laptop Tech Support 2
K Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 2
T Laptop Tech Support 6
V Laptop Tech Support 1
C Laptop Tech Support 2

ASK THE COMMUNITY