Symentec ghost dosn't load

ashishkumartinku

Distinguished
Jun 17, 2011
5
0
18,510
0
Hi there. have been using the hiren boot cd v 10.5 for a long time ...the symentec ghost 11.5.1 was working fine on my previous dvd drive(IDE) but now on my new LG-DVD Drive (SATA) ...its no longer working for me ...even the one that is available in some revised version of hiren boot cd doesnt seem to be working for me...just doesnt load after the ghost menu....plz help me out in the issue...
 

Kensida

Distinguished
Oct 3, 2011
8
0
18,510
0
check that the BIOS supports SATA boot up sequence, and select that option, instead of IDE.

I used to have this problem but after meddling with the BIOS it works. Of course some machine just wouldn't boot up from SATA.

Also, some softwares comes with SATA driver that fixes it. Contact Symantec, they may have a updated software.
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 7
J Apps General Discussion 3
THRobinson Apps General Discussion 2
yasserBasha Apps General Discussion 20
P Apps General Discussion 3
A Apps General Discussion 5
M Apps General Discussion 3
noob_g Apps General Discussion 5
K Apps General Discussion 2
G Apps General Discussion 2
N Apps General Discussion 2
D Apps General Discussion 11
G Apps General Discussion 2
P Apps General Discussion 2
L Apps General Discussion 1
S Apps General Discussion 2
R Apps General Discussion 1
R Apps General Discussion 2
G Apps General Discussion 1
S Apps General Discussion 1

ASK THE COMMUNITY

TRENDING THREADS