Technics stereo speakers not recognized by LG TV

hammer326

Honorable
Nov 29, 2012
17
0
10,560
0
Hello,

For some reason I can't get these two to play nice. The RCA jacks at the back of our cable box? Speakers work fine, confirming the RCA cord's good, and everything on the stereo's end. For some reason, I plug into the RCA jacks of the back of my TV...nothing. Nowhere in the menus can I find anywhere to "Activate" this jack, just the ability to turn OFF the intergrated speakers, and turning them off does not activate the stereo speakers.

Is it by any chance anything to do with the HDMI devices plugged in? Black one is cable box, blue one is PS3 in images linked below.

I have the Technics SA-GX130 (old, I know, but an RCA speaker should be an RCA speaker and this worked fine with our old insignia TV which isn't ancient)

and an LG 50" TV, ALL model numbers pictured in one of the images below once again.

The red and white RCA jacks pictured plugged in are obviously my speakers. They in the right place?

Thanks in advance for any advice.

http://imgur.com/a/ouw4d
 

hammer326

Honorable
Nov 29, 2012
17
0
10,560
0



Cool, priced one of those up earlier. That plus a cable into the optical digital OUTPUT (not input as the above answer shows was my issue) via adapted RCA cables down to my stereo and I should be good? I want the stereo, when it's on, to be blasting whatever's on the TV. As I said above I can get it to output just the sound for the cable TV through the separate cable box connected to the TV via HDMI, it's games and netflix that are A: the important part as we watch minimal live TV and B: what I am currently not able to do.

Thanks!
 
Thread starter Similar threads Forum Replies Date
samyt485 Audio 2
L Audio 1
P Audio 2
O Audio 1
B Audio 4
N Audio 3
G Audio 0
T Audio 2
W Audio 2
J Audio 2
T Audio 4
L Audio 2
C Audio 6
A Audio 40
A Audio 1
R Audio 2
G Audio 2
S Audio 1
T Audio 1
A Audio 1

ASK THE COMMUNITY