The side mic jack is just decoration. IT DOESN'T WORK with Realtek and Windows

akaEmma

Estimable
Oct 15, 2014
2
0
4,510
0
I have been all over the boards and nobody seems to understand just how serious this problem is. Realtek with Windows (any recent version) really, really, REALLY doesn't recognize the side mic jack. Please don't recommend anything that is even close to obvious. Those of us with this problem have tried EVERYTHING besides changing some very deep settings in the software. What we need to know is what those settings are and how to change them.

Try this on any system, and you will find that it is true for most computers. The side mic jack is just decoration. IT DOESN'T WORK.
 

mtlatta

Estimable
Feb 4, 2015
2
0
4,520
1


I thought the same thing, until I found that setting that did work for me.

I have a razer carcharias (separate prongs for audio and mic) and a windows 7 lenovo laptop with a realtek sound driver and a single audio/mic combo jack. I am using this $6 adapter from newegg: StarTech MUYHSMFF 3.5mm 4 Pin to 2x 3 Pin 3.5mm Headset Splitter Adapter M/F M-F.

The steps to solve my problem:

Control Panel -> Hardware and sound -> Realtek HD Audio Manager -> Device advanced settings -> change Audio Director to Multi-stream mode. (May need to keep headset plugged in and restart computer after changing settings.)
 

nukemaster

Distinguished
Moderator
You would be better off to list what laptop you have this issue with as well as what kind of mic you are running. Is it a headset with both mic and headphones or just a mic it self? Are you connecting one(TRRS) or two plugs(TRS X 2)?
 

mtlatta

Estimable
Feb 4, 2015
2
0
4,520
1


I thought the same thing, until I found that setting that did work for me.

I have a razer carcharias (separate prongs for audio and mic) and a windows 7 lenovo laptop with a realtek sound driver and a single audio/mic combo jack. I am using this $6 adapter from newegg: StarTech MUYHSMFF 3.5mm 4 Pin to 2x 3 Pin 3.5mm Headset Splitter Adapter M/F M-F.

The steps to solve my problem:

Control Panel -> Hardware and sound -> Realtek HD Audio Manager -> Device advanced settings -> change Audio Director to Multi-stream mode. (May need to keep headset plugged in and restart computer after changing settings.)
 
Thread starter Similar threads Forum Replies Date
Y Laptop Tech Support 10
G Laptop Tech Support 3
M Laptop Tech Support 9
A Laptop Tech Support 1
D Laptop Tech Support 4
B Laptop Tech Support 1
R Laptop Tech Support 1
R Laptop Tech Support 3
R Laptop Tech Support 5
H Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 6
S Laptop Tech Support 7
C Laptop Tech Support 2
J Laptop Tech Support 3
G Laptop Tech Support 1
D Laptop Tech Support 2
A Laptop Tech Support 1
D Laptop Tech Support 1
B Laptop Tech Support 4

ASK THE COMMUNITY