toshiba c875 c7103 sound keeps malfunction

Hi,

Do try some of these troubleshooting steps that may help in resolving that issue.
- Right click on the speaker icon on the bottom right hand corner and select Playback Devices.
- Once open make sure that there's a green check mark on your speaker that make it as the default sound device.
- Right click on the default speaker and select Properties.
- Go to Levels and make sure the volume is all the way up to 100% and it's not muted.
- If all these doesn't work try to uninstall/reinstall the sound card driver.
- Go to Device Manager and uninstall the sound card driver.
- Reboot your laptop once uninstalled and it should reinstall the driver automatically.
 
Hi,

Do try some of these troubleshooting steps that may help in resolving that issue.
- Right click on the speaker icon on the bottom right hand corner and select Playback Devices.
- Once open make sure that there's a green check mark on your speaker that make it as the default sound device.
- Right click on the default speaker and select Properties.
- Go to Levels and make sure the volume is all the way up to 100% and it's not muted.
- If all these doesn't work try to uninstall/reinstall the sound card driver.
- Go to Device Manager and uninstall the sound card driver.
- Reboot your laptop once uninstalled and it should reinstall the driver automatically.
 
Thread starter Similar threads Forum Replies Date
W Laptop Tech Support 0
E Laptop Tech Support 1
Bluemoon1502 Laptop Tech Support 1
G Laptop Tech Support 3
O Laptop Tech Support 5
D Laptop Tech Support 1
M Laptop Tech Support 3
D Laptop Tech Support 0
T Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
B Laptop Tech Support 8
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
Debs70 Laptop Tech Support 3
R Laptop Tech Support 0
Blitzkreig Laptop Tech Support 1
Rickrj Laptop Tech Support 1
R Laptop Tech Support 2
S Laptop Tech Support 1

ASK THE COMMUNITY