Toshiba satilite laptop won't boot just has flashing background

Lloyd_2

Commendable
Jul 26, 2016
1
0
1,510
0
Toshiba Satelite C875 laptop recently updated from windows 8.1 to 10 and has fashing screen
with owners name, has booted previously but takes 1-2 hours then if you leave for a few minutes
it turns off and must be started and wait hours to boot 7/26/15, thanks for the help.
Lloyd
 
This, then, isn't your own computer? Or one you got from someone else? (Since your referred to it as 'owners name')

It sounds like you should try booting in "Safe Mode" and see if it boots faster. If so, then there is something on that laptop that is causing the seriously long booting process.

Also, you might want to check the BIOS to see what is running/loading when the computer is starting up.

Then I would check the drivers on the device and make sure they are all updated.
 
This, then, isn't your own computer? Or one you got from someone else? (Since your referred to it as 'owners name')

It sounds like you should try booting in "Safe Mode" and see if it boots faster. If so, then there is something on that laptop that is causing the seriously long booting process.

Also, you might want to check the BIOS to see what is running/loading when the computer is starting up.

Then I would check the drivers on the device and make sure they are all updated.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
Reverse_Hex Laptop Tech Support 4
O Laptop Tech Support 0
Dareom Laptop Tech Support 7
Q Laptop Tech Support 2
G Laptop Tech Support 0
C Laptop Tech Support 1
S Laptop Tech Support 4
james.lahir42 Laptop Tech Support 4
T Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 1
Y Laptop Tech Support 1
D Laptop Tech Support 1
N Laptop Tech Support 1
C Laptop Tech Support 1
K Laptop Tech Support 1
W Laptop Tech Support 3
C Laptop Tech Support 4
D Laptop Tech Support 3

ASK THE COMMUNITY