touchpad buttons only work on login screen

sks220

Honorable
Nov 10, 2013
8
0
10,520
1
So here's a weird problem that I hope someone can help me with. I have a lenovo flex 3-1580 and recently the buttons stopped working so i opened it and inspected it and took the ribbon cable out and put it back in and the buttons started working.. but only on the login screen. as soon as i log in they stop working but everything else on the touchpad works just fine. has anyone had this problem before or does anyone know how to fix it? please help!
 

sks220

Honorable
Nov 10, 2013
8
0
10,520
1
I figured it out and it's the dumbest thing, I went to device manager and uninstalled the driver for the mousepad, restarted it, and then the mousepad worked again so i reinstalled the driver and now it's back to normal

I cant pick this as the solution but this was the solution
 

sks220

Honorable
Nov 10, 2013
8
0
10,520
1
I figured it out and it's the dumbest thing, I went to device manager and uninstalled the driver for the mousepad, restarted it, and then the mousepad worked again so i reinstalled the driver and now it's back to normal

I cant pick this as the solution but this was the solution
 

t53186

Distinguished
Aug 6, 2006
140
0
18,710
29
Not dumb at all, you fixed it and that's all that counts. Sounds like effective troubleshooting and trying a couple things on your own-way 2 go.
 

sks220

Honorable
Nov 10, 2013
8
0
10,520
1


Why you talking to me like im a little kid dude...
 
Thread starter Similar threads Forum Replies Date
Griffin27 Laptop Tech Support 0
Libne Laptop Tech Support 1
1 Laptop Tech Support 1
H Laptop Tech Support 1
D Laptop Tech Support 2
gooball60 Laptop Tech Support 10
O Laptop Tech Support 1
Z Laptop Tech Support 2
R Laptop Tech Support 1
S Laptop Tech Support 4
deepakhkadam Laptop Tech Support 1
B Laptop Tech Support 1
L Laptop Tech Support 2
R Laptop Tech Support 1
D Laptop Tech Support 3
K Laptop Tech Support 2
M Laptop Tech Support 1
P Laptop Tech Support 1
S Laptop Tech Support 1
K Laptop Tech Support 1

ASK THE COMMUNITY