Question Tp200s Boot-Loop Problem

mexlokote

Distinguished
Nov 28, 2011
4
0
18,510
0
I have this Asus Tp200s. Had it for some years now. It had a bad charging port for a long time. It is still in like new condition. I finally got the charger port repaired.
It started right up after letting it charge. No issues at all. I got all my info out of it.

I tried to reset it to factory settings.
And it failed twice saying it had a problem resetting. I wasn't sure what the problem was. But anyway I have a USB stick with windows 10 media. I was going to do a clean install. But after restarting it. It got stick in Asus logo screen with a message saying. The computers TPM was attempted to be cleared. It said press F12 or ESC, but none worked. Couldn't access anything. Tried external keyboard/mouse nothing worked. I saw some people said to press power button and volume up and down untill it turns on.

I did that and after a few attempts. I was unstuck from the message but this time it. It keeps rebooting.

Turns on into the Asus logo screen and stays there for a few seconds. Then starts to do it over and over again.

I tried everything nothing worked. cannot access bios or boot settings. I tried disconnecting the battery and leaving it for a whole day. Still same issue.

Could it be that the bios needs to be reflashed? If so how?
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
P Laptop Tech Support 0
S Laptop Tech Support 0
T Laptop Tech Support 0
frylc Laptop Tech Support 12
T Laptop Tech Support 1
E Laptop Tech Support 1
LeoLuca Laptop Tech Support 6
Sniper_Htun Laptop Tech Support 0
Roger- BiTNET Laptop Tech Support 2
L Laptop Tech Support 0
fluffylilpuf Laptop Tech Support 0
S Laptop Tech Support 0
sam_voerman Laptop Tech Support 1
A Laptop Tech Support 0
ftothn Laptop Tech Support 5
K Laptop Tech Support 1
K Laptop Tech Support 4
L Laptop Tech Support 1
E Laptop Tech Support 1

ASK THE COMMUNITY