USB Headset microphones no longer picks up sound

Shaun Sprouse

Estimable
Jul 6, 2014
2
0
4,510
0
I honestly don't know what to do. I believe I tried everything. Its a simple USB headset with microphone. It worked fine as of the evening of the 3rd. On the 4th it no longer picked up any sound. The audio through the speakers come through the same as ever.
As there was no installation software, that's a closed avenue. According to windows all my drivers are up-to-date. I've gone into the sound control panel and took a look around, but saw nothing to help with this. All it does it want to start voice controls. I've used two different headsets, different brands. It has to be on the computers end. I'm out of ideas.
 
Thread starter Similar threads Forum Replies Date
F Audio 0
L Audio 0
jdip13 Audio 1
M Audio 0
aiden_crawford Audio 1
B Audio 3
K Audio 1
K Audio 1
T Audio 1
1 Audio 1
C Audio 2
E Audio 1
B Audio 4
C Audio 1
M Audio 4
C Audio 1
S Audio 5
S Audio 3
S Audio 3
S Audio 6

ASK THE COMMUNITY