Question WD PR4100 NAS - adding additional drive as JBOD

chrispcritter

Prominent
Sep 12, 2019
5
0
510
0
I have a WD PR4100 NAS (4 bay) that I have transferred my movies onto. I populated bay 1 and 2 with WD 6Tb Red drives - set up as JBOD. Everything has been working great. I just purchased another WD 6Tb Red drive to add to bay 3. When I went to MyCloudPR4100 to look at the drive (after installation), it said the drive was bad. I thought maybe I had to format the drive. I couldn't find how to do that on MyCloudPR4100, so I removed the drive, and put it into my tower (which has a 3.5 drive bay). The PC couldn't read the disk either. Next, I removed the drives from bays 1 and 2, and put the new drive in bay 3 (where it will live after this debacle). Nope. Didn't work. I moved the drive to bay 1, and the NAS recognized it. I still can't figure out how (and if) I should format this drive. Obviously, I'm missing a step somewhere. Can anyone help this troglodyte?
 
Thread starter Similar threads Forum Replies Date
D Streaming Video & TVs 3
S Streaming Video & TVs 1
R Streaming Video & TVs 0
A Streaming Video & TVs 1
B Streaming Video & TVs 4
M Streaming Video & TVs 1
R Streaming Video & TVs 0
C Streaming Video & TVs 1
C Streaming Video & TVs 1
M Streaming Video & TVs 1
J Streaming Video & TVs 1
R Streaming Video & TVs 1
S Streaming Video & TVs 1
B Streaming Video & TVs 1
L Streaming Video & TVs 1
P Streaming Video & TVs 2
C Streaming Video & TVs 3
M Streaming Video & TVs 1
E Streaming Video & TVs 1
P Streaming Video & TVs 2

ASK THE COMMUNITY