Whats my solution (amp or hum eliminator)

Sithex

Estimable
May 7, 2014
5
0
4,510
0
So I purchased a new headset and studio microphone. The problem is that I have a ground loop, in a deperate attempt to save money after the hundreds I spent I purchased this https://www.amazon.com/gp/product/B076BR37XW/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1#customerReviews

That did not pan out, so I wanted some advice. The whole reason this is happening is that I wanted to plug my headset into my microphones headphone jack since it gave higher and better quality audio. Should I purchase a cheaper amp? Or should I buy something like this:
https://www.amazon.com/Ebtech-Hum-Ground-Voltage-Filter/dp/B0002E4YI8/ref=pd_lpo_vtph_229_bs_img_1?_encoding=UTF8&psc=1&refRID=3BM6D1G6F5F033S1AFJZ


tl;dr
should i buy a cheaper amp or a hum eliminator(see above) to remove my ground loop
 

gondo

Distinguished
Apr 20, 2004
165
0
18,760
46
So Audio Technica USB mic and matching AT headphones. Nice setup. Since you have no audio aside from your onboard audio of the computer I would use the built in DAC of the mic. To eliminate the hum try different USB ports. Do not use those on the front of the case. Some motherboards have dedicated 5V USB ports especially for use with DACs. I personally use a DAC with a plain Asus motherboard without any issues.

So try different USB ports. If that doesn't help then try the MIC on a different device or computer to see if it still hums. Maybe the microphone is defective, but I doubt it. I've read reviews of that mic and the DAC is supposed to be quiet when used with headphones. It's supposed to work real good.

If you can't get it to work you may be stuck using onboard audio for now. Personally I use a DAC for audio so that eliminates my need to purchase a high end motherboard to get good onboard audio which saves me money. I do however use a good motherboard that has good USB ports such as Gigabyte, MSI, Asus. They spec dedicated 5V powered USB ports for use with DACs on some of their boards. I've never had any issues.

I suspect it's your USB port so try different ones. If none of them work you may need a new motherboard or possibly a better power supply which I doubt. It's usually the motherboard. What are you using for board and power supply?
 

gondo

Distinguished
Apr 20, 2004
165
0
18,760
46
I assume you mean headphones and not headset. A headset has a mic built in. What headphones and mic are you using and what's your setup. Eliminate the hum, do not try to use a bandaid.
 

Sithex

Estimable
May 7, 2014
5
0
4,510
0
Microphone: AT2020 usb+
Headphones: M50x

Listen I know you guys hate m50x’s but frankly I don’t care, so please don’t recommend replacing them. And the only reason I want to “bandaid” this is because I’d rather spend money on something like a fiio e10k than a hum eliminator. Again the entire reason I wanted to plug the headphones into the microphones is simply because it gave me magnificent better quality than my shitty motherboard sound card.

One thing I forgot to mention is that when I plug my headphones into the motherboard io directly there is no hum or static from the loop
 

gondo

Distinguished
Apr 20, 2004
165
0
18,760
46
So Audio Technica USB mic and matching AT headphones. Nice setup. Since you have no audio aside from your onboard audio of the computer I would use the built in DAC of the mic. To eliminate the hum try different USB ports. Do not use those on the front of the case. Some motherboards have dedicated 5V USB ports especially for use with DACs. I personally use a DAC with a plain Asus motherboard without any issues.

So try different USB ports. If that doesn't help then try the MIC on a different device or computer to see if it still hums. Maybe the microphone is defective, but I doubt it. I've read reviews of that mic and the DAC is supposed to be quiet when used with headphones. It's supposed to work real good.

If you can't get it to work you may be stuck using onboard audio for now. Personally I use a DAC for audio so that eliminates my need to purchase a high end motherboard to get good onboard audio which saves me money. I do however use a good motherboard that has good USB ports such as Gigabyte, MSI, Asus. They spec dedicated 5V powered USB ports for use with DACs on some of their boards. I've never had any issues.

I suspect it's your USB port so try different ones. If none of them work you may need a new motherboard or possibly a better power supply which I doubt. It's usually the motherboard. What are you using for board and power supply?
 

Sithex

Estimable
May 7, 2014
5
0
4,510
0

I know its not the PSU, but since you said that it could possibly be my motherboard its most likely that. I tried using all the ports, and no success. I bought a cheaper motherboard cause I was probably going to get an amp. So is my solution to buy a motherboard with these "DAC USB" ports?
Motherboard: GA-B250M-D3V
PSU: Rosewill CAPSTONE-750
 

Sithex

Estimable
May 7, 2014
5
0
4,510
0
I found out what the problem was, I had a TP LINK power line adapter plugged in across my room. Once I unplugged that the interference and hum completely disappeared. Glad I found the problem, thanks 4 the help!
 

gondo

Distinguished
Apr 20, 2004
165
0
18,760
46
Great. Well I didn't solve your problem but I least I got you thinking and trying to find the problem instead of using a work around like a ground loop hum eliminator.

By the way you have the Gigabyte board so I know for a fact it should work fine with DACs. Also USB DACs are dead quiet when you have no volume. That's one advantage over the analogue onboard audio.
 
Thread starter Similar threads Forum Replies Date
Captain Kino Audio 0
oleandrw Audio 1
FirstLast1234 Audio 2
FirstLast1234 Audio 1
samratkothari Audio 1
pROYductions Audio 1
A Audio 1
philip123 Audio 8
SuperSpeed96 Audio 1
A Audio 1
J Audio 3
Amyo Audio 3
D Audio 1
henrytcasey Audio 0
Mike Andronico Audio 0
C Audio 4
C Audio 4
J Audio 1
O Audio 1
G Audio 9

ASK THE COMMUNITY