luckyshrimp

Estimable
Apr 3, 2015
2
0
4,510
0
I will preface this by saying I know very little about computers so please be clear and precise with directions
I have an ASUS notebook. It came to us installed with Windows 8.
Without warning or reason, I cannot swipe the side of my keypad to move between apps like I normally do. From what I can tell this is a feature controlled through ASUS smart gesture. Further internet research led me to the taskbar. A Smart Gesture icon should be displayed there. It wasn't.
I tried to customize the taskbar, but when I requested the icon for ETD control systems to be displayed, it says "This notification icon is not currently active. It will be shown the next time it becomes active" Restarting does me no good. So, I went to control panel >> Programs to see if it was even running - Smart Gesture or ETD Control Systems is not listed. I also looked on Task Manager - I still did not see it. I searched my entire PC for any file or program named "ETD control systems" - no dice. So I searched my entire PC for "Smart gesture" - still not there.
My husband and I are the only ones who use this computer. I did not delete this program and neither did my husband, but it is gone. I can't find it anywhere. I would like to reactivate it. Where can I find it, or what can I do to get it back?
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 3
D Laptop Tech Support 2
B Laptop Tech Support 6
C Laptop Tech Support 3
Y Laptop Tech Support 1
F Laptop Tech Support 2
E Laptop Tech Support 2
S Laptop Tech Support 2
H Laptop Tech Support 2
N Laptop Tech Support 8
K Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 1
M Laptop Tech Support 32
M Laptop Tech Support 1
E Laptop Tech Support 11

ASK THE COMMUNITY