Solved! Why doesn't my microphone work?

Status
Not open for further replies.
Nov 4, 2020
1
0
10
0
So I bought an Audio Technica AT 2020 and it's connected to my mixer (Devine Mixpad 50-FP) via XLR and the phantom power of the mixer is turned on.
The mixer is connected to my audio interface (Behringer U-Phoria UM2) via a 6,35mm jack. The audio interface is connected to my pc via USB.
Unfortunately, the microphone outputs no audio to the pc.
My previous mic was connected straight with XLR to my audio interface, and that worked. But I am unsure why this doesn't work right now.

Can anyone help me please?

EDIT: I am dumb and forgot the gain levels on the interface itself. I got confused. It's fixed!
 
Last edited:
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
ACrashInTime Audio 0
RaffaRF Audio 1
S Audio 3
B Audio 0
P Audio 0
K Audio 0
_saltyz Audio 0
centaurussa Audio 1
v_Stryder_x Audio 1
avignois Audio 2
C Audio 0
Extrememiljan Audio 0
S Audio 1
ostrich6784 Audio 2
A Audio 3
E Audio 0
fluid46 Audio 0
Luckybob Audio 4
Great Gardna Audio 0
H Audio 4

ASK THE COMMUNITY