why my GPU doesn't render 100/100 in premier pro CS6?

Steve_39

Estimable
Nov 17, 2015
1
0
4,510
0
Hello, i have this system cpu intel i7 4790k
GPU GTX 780 Ti
8 GB RAM
SSD 850 EVO 250 GB
CPU FAN NOCTUA NH D15
MOTHERBOARD Z97
1 TB HARD DRIVE
PSU 750 PLUS GOLD
My problem is that when i render videos in premier pro my GPU use only 30/100 and is not too fast. i have video that is 1 hour long and when i render it it want over 5 hours because my gpu is use only the 30/100. i select in premier pro gpu render cuda cores. i delete the drivers of GTX 780 Ti and i download the latest update and reinstall again but nothing happens. i check nvidia control panel the 3d settings and the cuda is selected all for premier pro. please help...
 

bootcher

Honorable
Feb 22, 2013
179
0
10,910
56
Have you selected MPE settings in the premier project?
Besides that, be aware that rendering is mostly a CPU-intensive task, your GPU will not work as hard as your CPU cores will. Also I reckon having more ram will help with the rendering speed.
 

hang-the-9

Titan
Moderator
How do you know that is why the render is taking 5 hours because of the GPU usage and not simply because that is how long it takes with your system? Did you check other sources to see how fast a video like the one you are doing should take on your CPU and GPU?
 
Thread starter Similar threads Forum Replies Date
E Apps General Discussion 0
0876865754643 Apps General Discussion 0
I Apps General Discussion 5
X Apps General Discussion 0
R Apps General Discussion 0
M Apps General Discussion 3
A Apps General Discussion 1
H Apps General Discussion 1
S Apps General Discussion 3
J Apps General Discussion 1
M Apps General Discussion 4
A Apps General Discussion 1
C Apps General Discussion 3
A Apps General Discussion 18
U Apps General Discussion 2
M Apps General Discussion 3
R Apps General Discussion 1
6 Apps General Discussion 7
C Apps General Discussion 5
Bazeleel Apps General Discussion 1

ASK THE COMMUNITY