Wifi not showing anywhere

RockmanBN

Estimable
Feb 7, 2015
3
0
4,510
0
My laptop was working fine just last night and suddenly the wifi hasn't shown up at all. The only way I am able to use my laptop is if it's connected by Ethernet. It acts like my laptop has no wifi at all. Bluetooth is also doesn't work as well.

The laptop is a MSI GE60 2PE Apache Pro
 

crystal_tech

Distinguished
Sep 19, 2007
15
0
18,570
1
sounds like the card got disabled, check your network adapter settings and/or device manager to see if its still listed. if so try hitting the fn key with a key that shows a radio tower/bar and see if that might kick it back on.
 

RockmanBN

Estimable
Feb 7, 2015
3
0
4,510
0
There's no key and it only shows that there's one driver on the network adapter settings. If I go on view and show hidden devices, many translucent drivers appear but "seem" to be up to date and working fine as well. Also there's no physical button that switches the wifi on or off.
 

crystal_tech

Distinguished
Sep 19, 2007
15
0
18,570
1
theres a key, if you have an FN key theres a small symbol next to some keys in the f1-f9 row or number row.

if you go to network settings and click on change network adapter proprieties does it show the card there?
 

RockmanBN

Estimable
Feb 7, 2015
3
0
4,510
0
The keyboard shows no key with the wifi signal.

It doesn't show anything on the network settings other than the Ethernet controller.
 

crystal_tech

Distinguished
Sep 19, 2007
15
0
18,570
1
FN + F10 is Airplane mode (might be turned on) hit it to turn it off, or as per manual: P3-16

link to manual- http://www.msi.com/support/nb/GE70-2PE-Apache-Pro.html#down-manual

Wireless Activation
1. Find the Settings icon on the desktop and click on it.
2. Enter the PC settings main page by clicking on Change PC settings.
3. Unfold the Airplane mode selections under Network.
4. Make sure Airplane mode is set to OFF here.
5. Turn the Wi-Fi or Bluetooth function on/ off by sliding the function switch bar.
Refer to the Status LED to check the device status.

1. When Airplane mode is set to ON, the Wi-Fi and
Bluetooth function will be disabled at once.
2. The information provided here is for reference only,
and may vary without notice.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 4
B Laptop Tech Support 1
T Laptop Tech Support 2
C Laptop Tech Support 3
T Laptop Tech Support 1
R Laptop Tech Support 0
J Laptop Tech Support 2
S Laptop Tech Support 0
A Laptop Tech Support 2
Z Laptop Tech Support 1
M Laptop Tech Support 1
R Laptop Tech Support 0
M Laptop Tech Support 1
B Laptop Tech Support 1
B Laptop Tech Support 4
B Laptop Tech Support 1
L Laptop Tech Support 1
G Laptop Tech Support 3
F Laptop Tech Support 1
J Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY