Windows 10 Edge Browser Youtube black 1px line

Borislav Kamenov

Estimable
Aug 14, 2015
2
0
4,510
0
Hi, guys!
That's my first thread in tomsguide. :)

I found interesting problem when using Youtube with the new Edge browser of Windows 10. There is two black horizontal lines probably 1 px height.
Screenshot of a random video: click here

It's happening only on YouTube (but this is one of the most used websites from me) and there is no burned pixels on display.

If you have any idea, I will appreciate it.
 

GreyCatz

Admirable


Greetings Borislav:

I've seen the same lines, but they disappear after a second and they don't appear every time I open a video. They seem to be linked to the video start-up or the ad engine: in the new YouTube design, all the controls (e.g. volume, settings and screen size) are only visible for a second or so, together with some icons in the upper right corner.

I have no real explanation other than the above, and I haven't felt it was a problem. I haven't seen the lines on IE11 or Chrome (yet).

Cheers,
GreyCatz.
 
Thread starter Similar threads Forum Replies Date
G Apps General Discussion 2
D Apps General Discussion 2
G Apps General Discussion 0
G Apps General Discussion 4
S Apps General Discussion 3
A Apps General Discussion 2
K Apps General Discussion 7
liberty610 Apps General Discussion 3
Mike Andronico Apps General Discussion 9
S Apps General Discussion 4
L Apps General Discussion 9
A Apps General Discussion 4
Y Apps General Discussion 1
S Apps General Discussion 1
S Apps General Discussion 3
J Apps General Discussion 4
H Apps General Discussion 1
G Apps General Discussion 7
9 Apps General Discussion 2
M Apps General Discussion 4

ASK THE COMMUNITY