Yamaha RX-V481 Net Radio - Please wait- RESOLVED

Status
Not open for further replies.

ronczap

Commendable
Jan 15, 2017
24
0
1,570
1
Trying to listen to Internet Radio was working yesterday, but now it shows "Please wait" on the display. I have the latest firmware version (2.59).
Also the vTuner radio guide web page returns 404 error http://

Did Yamaha discontinue Net Radio?
 

ronczap

Commendable
Jan 15, 2017
24
0
1,570
1


Thanks -
I did that earlier and I don't see Yamaha as a VTuner Partner - I think it was there before...
www.vtuner.com/partners/index.html
and I don't see how to see or add favorites that will appear in my receiver's list...
 
Jan 3, 2019
2
0
10
0


I have the same problem since this afternoon. I don't have network problem
 

ronczap

Commendable
Jan 15, 2017
24
0
1,570
1


Thanks for confirming that it does work (at least for some people).

I did check the network connection via the setup menu and the RX-V481 Web Control Center via the local url (192.168.0.7).

I also contacted Yamaha and vTuner support via email.
 

ronczap

Commendable
Jan 15, 2017
24
0
1,570
1


Thanks! I guess I'm not the only one experiencing the problem. Maybe certain servers are down...

 

ronczap

Commendable
Jan 15, 2017
24
0
1,570
1


I get the same error from MusicCast on my phone. I am in Kentucky btw
 
Jan 3, 2019
1
0
10
0
Same from the mideast, quit working today after 9:30 GMT, I should have checked thisa website before redoing a full factory reset, firmware update, musiccast controller update, etc... only to find out it has probably not much to do with my RV-481 unit...
 
Jan 3, 2019
6
0
10
0
Ok I was just talking to airable which delivers net radio to yamaha. Our devices were using vtuner and it got shotdown. He pwill pass info to yamaha to release firmware update.
 
Jan 3, 2019
2
0
10
0


Same problem here. I have sent a messenger message to Yamaha Europe


 
Jan 3, 2019
1
0
10
0
Looks like vTuner has turned off their servers for Yamaha. This is a silly pattern by vTuner. They just did it with Bose last month. Another tantrum.
To clarify, this is not Yamaha problem. I am sure they are working to resolve the issue with vTuner or remove them permanently.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
B Audio 0
TheMarshalls Audio 0
V Audio 0
C Audio 0
S Audio 1
Pranav vinod Audio 0
rickthelover Audio 1
J Audio 7
Baracuda1974 Audio 0
DiogoSeromenho Audio 1
D Audio 1
A Audio 2
tomelks Audio 3
D Audio 1
T Audio 3
F Audio 3
D Audio 5
V Audio 10
S Audio 2
O Audio 1

ASK THE COMMUNITY