Yamaha RX-V481 Net Radio - Please wait- RESOLVED

Page 10 - Seeking answers? Join the Tom's Guide community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.
Jan 4, 2019
5
0
10
0


It's still working fine. Maybe is loading the latest firmware again an option ?

I can still connect with my vtuner ID to the website and change f.i. the favorite section
 
Jan 6, 2019
3
0
10
0

Mine works but when i go to genre for a station search i receive no access, no content
 
Jan 10, 2019
2
0
10
0


Your issue is completely unrelated to this thread (seems odd I know) and if the other streaming services on your RX-A2070's and RX-A1070 work (Tidal etc... worth signing up for a free login to try this) then it will potentially be a DNS lookup issue with your router.
I would add alternate DNS servers into the network settings of your receiver / router and see if you have any success. I have fixed Spotify Connect issues with other devices by doing this... but in that case I was entering the alternate DNS lookups into a phone as that was where the issue sat.

Oh yeah, try the super obvious and update the firmware on your router / check the firewall settings.
 
Jan 6, 2019
3
0
10
0

I see that, went to my Yamaha retailer and he was told by Yamaha that they were aware of my situation and are addressing it. Hope that helps anyone in my situation.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Aturu1 Audio 1
damluar Audio 2
mcbrarian Audio 0
A Audio 9
A Audio 4
B Audio 0
TheMarshalls Audio 0
V Audio 1
C Audio 0
S Audio 1
Pranav vinod Audio 2
rickthelover Audio 1
J Audio 7
Baracuda1974 Audio 0
DiogoSeromenho Audio 2
D Audio 1
D Audio 5
V Audio 10
S Audio 2
O Audio 1

ASK THE COMMUNITY